求解!!!关于错误的架构i386!!!

为当前最终发行版之前的所有版本提供支持
回复
wsjamesszh
帖子: 1
注册时间: 2011-04-26 9:48
送出感谢: 0
接收感谢: 0

求解!!!关于错误的架构i386!!!

#1

帖子 wsjamesszh » 2011-04-26 17:29

安装qq等软件的时候都会发现这个问题,deb格式的文件不是应该直接就能安装的嘛?现在ubuntu里除了几个安装时自带的小游戏和自带的firefox以外其他什么都安装不了啊!!!求解决办法!!!提示是“错误的架构‘i386’”
头像
wzssyqa
帖子: 4010
注册时间: 2008-04-07 17:36
来自: 泰安人在阜新
送出感谢: 0
接收感谢: 0

Re: 求解!!!关于错误的架构i386!!!

#2

帖子 wzssyqa » 2011-04-26 17:46

软件中心?

看我签名
fuxiu
帖子: 208
注册时间: 2009-12-01 20:02
送出感谢: 0
接收感谢: 0

Re: 求解!!!关于错误的架构i386!!!

#3

帖子 fuxiu » 2011-04-26 17:59

能不能贴出“uname -m"的结果?
头像
IDRI
帖子: 476
注册时间: 2010-07-02 21:47
送出感谢: 0
接收感谢: 0

Re: 求解!!!关于错误的架构i386!!!

#4

帖子 IDRI » 2011-04-26 18:11

什么电脑?
对系统:更加了解; 对软件:更强,更新,更有趣

ubuntu--arch--gentoo

vim(latex-suit),tex(xelatex,metapost),zim,chromium,virtualbox,awk......
头像
qy117121
论坛版主
帖子: 49936
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 332 次
联系:

Re: 求解!!!关于错误的架构i386!!!

#5

帖子 qy117121 » 2011-04-26 18:18

你的是什么版本的ubuntu?
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
头像
懒蜗牛Gentoo
论坛版主
帖子: 7293
注册时间: 2007-03-02 17:36
送出感谢: 0
接收感谢: 96 次

Re: 求解!!!关于错误的架构i386!!!

#6

帖子 懒蜗牛Gentoo » 2011-04-26 18:18

多半是你64位的系统要装32位的软件,所以报错。
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事
头像
zhydyhm
帖子: 426
注册时间: 2008-10-19 10:38
送出感谢: 0
接收感谢: 0

Re: 求解!!!关于错误的架构i386!!!

#7

帖子 zhydyhm » 2011-04-26 22:21

因为你装的系统是64位的,要装的软件包是32位的,重新下载个64位的软件包就行了
头像
peter_huang
帖子: 391
注册时间: 2006-11-07 14:32
送出感谢: 0
接收感谢: 1 次

Re: 求解!!!关于错误的架构i386!!!

#8

帖子 peter_huang » 2011-04-26 22:33

嗯,uname -r看看先。
长头发的和尚
论坛版主
帖子: 12127
注册时间: 2008-01-11 17:02
送出感谢: 0
接收感谢: 4 次

Re: 求解!!!关于错误的架构i386!!!

#9

帖子 长头发的和尚 » 2011-04-26 23:11

同样64位的飘过
你往幸福的方向挥挥手,从此我便追随你永不回头。
回复

回到 “老旧版本支持”