[问题]更新系统的时候出现下面的问题了 请问怎么解决呢?

为当前最终发行版之前的所有版本提供支持
回复
winercai
帖子: 42
注册时间: 2006-10-08 8:52
送出感谢: 0
接收感谢: 0
联系:

[问题]更新系统的时候出现下面的问题了 请问怎么解决呢?

#1

帖子 winercai » 2006-11-27 16:46

【警告】:下列的软件包不能通过验证!
gaim gaim-data lftp
不经验证就安装这些软件包么?[y/N] y
错误 http://ubuntu.cn99.com edgy-proposed/main libtotem-plparser1 2.16.2-0ubuntu2
404 Not Found
错误 http://ubuntu.cn99.com edgy-proposed/main totem-gstreamer 2.16.2-0ubuntu2
404 Not Found
错误 http://ubuntu.cn99.com edgy-proposed/main totem 2.16.2-0ubuntu2
404 Not Found
错误 http://ubuntu.cn99.com edgy-proposed/main totem-mozilla 2.16.2-0ubuntu2
404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main ... 2_i386.deb 404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main ... 2_i386.deb 404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main ... u2_all.deb 404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main ... u2_all.deb 404 Not Found
E: 有几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项再试试?


我 按照提示做了 没有反应啊 一样的提示
回复

回到 “老旧版本支持”