breezy 的 nvidia-glx 还是只能用于386?

为当前最终发行版之前的所有版本提供支持
回复
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

breezy 的 nvidia-glx 还是只能用于386?

#1

帖子 yongyi » 2005-09-24 1:25

yongyi@ubuntu:~$ sudo apt-get install nvidia-glx
Password:
Reading package lists... Done
Building dependency tree... Done
将会安装下列的额外的软件包:
binutils-static linux-image-2.6.12-8-386
linux-restricted-modules-2.6.12-8-386 linux-restricted-modules-common
nvidia-kernel-common
建议安装的软件包:
lilo fdutils linux-doc-2.6.12 linux-source-2.6.12
avm-fritz-firmware-2.6.12-8 nvidia-settings nvidia-kernel-source
下列【新】软件包将被安装:
binutils-static linux-image-2.6.12-8-386
linux-restricted-modules-2.6.12-8-386 linux-restricted-modules-common
nvidia-glx nvidia-kernel-common
共升级了 0 个软件包,新安装了 6 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 26.6MB 的软件包。
解压缩后会消耗掉 77.3MB 的额外空间。
您希望继续执行吗?[Y/n]

以前也是这样,只能用 linux-image-2.6.12-8-386 才能使用nvidia驱动!想不到现在仍是这样!晕呀!当前用着内核是linux-image-2.6.12-8-686。
也用nvidia的兄弟都是这情况?
上次由 yongyi 在 2005-09-24 11:17,总共编辑 1 次。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#2

帖子 maniac » 2005-09-24 7:44

我用的是linux-k7
似乎不依赖386的内核
附件
5.png
陳永仁
帖子: 11
注册时间: 2005-09-02 15:06
送出感谢: 0
接收感谢: 0

#3

帖子 陳永仁 » 2005-09-24 10:42

不懂现在哪个x86的主流机器到不了686级别,应该有686版呀,求nvidia网站上的linux版驱动安装法
lllkkk
帖子: 3
注册时间: 2005-10-31 18:28
送出感谢: 0
接收感谢: 0

Re: breezy 的 nvidia-glx 还是只能用于386?

#4

帖子 lllkkk » 2005-10-31 21:09

yongyi 写了:
yongyi@ubuntu:~$ sudo apt-get install nvidia-glx
Password:
Reading package lists... Done
Building dependency tree... Done
将会安装下列的额外的软件包:
binutils-static linux-image-2.6.12-8-386
linux-restricted-modules-2.6.12-8-386 linux-restricted-modules-common
nvidia-kernel-common
建议安装的软件包:
lilo fdutils linux-doc-2.6.12 linux-source-2.6.12
avm-fritz-firmware-2.6.12-8 nvidia-settings nvidia-kernel-source
下列【新】软件包将被安装:
binutils-static linux-image-2.6.12-8-386
linux-restricted-modules-2.6.12-8-386 linux-restricted-modules-common
nvidia-glx nvidia-kernel-common
共升级了 0 个软件包,新安装了 6 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 26.6MB 的软件包。
解压缩后会消耗掉 77.3MB 的额外空间。
您希望继续执行吗?[Y/n]

以前也是这样,只能用 linux-image-2.6.12-8-386 才能使用nvidia驱动!想不到现在仍是这样!晕呀!当前用着内核是linux-image-2.6.12-8-686。
也用nvidia的兄弟都是这情况?


装上这个包
linux-restricted-modules-2.6.12-9-686-nvidia-legacy
--- Non-free Linux 2.6.12 modules on PPro/Celeron/PII/PIII/PIV
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2005-10-31 21:30

yongyi,你的还可以386?什么显卡。
● 鸣学
lookee
帖子: 141
注册时间: 2005-09-09 18:13
送出感谢: 0
接收感谢: 0

#6

帖子 lookee » 2005-11-01 9:11

我的2.6.12-8-686内核可以用啊,
给我一个支点,我可以撬起地球仪!
Ubuntu Edgy Eft
Thinkpad T60
T2300(1.66G) 512M(667MHz) X1300(64M) 60G
头像
snonow
帖子: 251
注册时间: 2005-09-08 9:01
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 snonow » 2005-11-01 10:05

我都用的K7
没用386啊
BenQ P41-C30
\找不到64位软件已经是历史了
回复

回到 “老旧版本支持”