[问题]6.10下使用教育网直通车的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
noahsark
帖子: 101
注册时间: 2005-12-29 9:19
送出感谢: 0
接收感谢: 0

[问题]6.10下使用教育网直通车的问题

#1

帖子 noahsark » 2006-11-28 10:55

我是按这里说的去安装的
http://bbs.vip.edu.cn/viewtopic.php?t=2 ... ght=ubuntu
sudo apt-get install network-manager-pptp network-manager-gnome.然后重启。
这时右上方应该会有network-manager的小图标。如果有The NetworkManager applet could not find some required resources. It cannot continue.这个错误的话
sudo gtk-update-icon-cache -f /usr/share/icons/hicolor就行了。然后点击那个图标会发现有个vpn设置的选项,点击后设置就行了。注意加密那个页什么都不要选。这时用不到用户名密码,当设置完vpn比如起名叫vip_edu后,点击它会要求输入用户名密码,这时再填直通车的密码。
安装完后右上角处出现的网络图标是有个红叉,显示没有网络链接,应用程序里的vpn连接管理器也启动不了,是怎么回事呢?该怎么配置啊?
有人弄成功过么?
就是喜欢ubuntu^_^
图片
回复

回到 “老旧版本支持”