problem when installing ncompress

为当前最终发行版之前的所有版本提供支持
回复
spintronics
帖子: 7
注册时间: 2006-08-23 7:54
送出感谢: 0
接收感谢: 0
联系:

problem when installing ncompress

#1

帖子 spintronics » 2006-11-28 14:13

I got this message when installing ncompress:

ding@ubuntu:~$ sudo rpm -ivh /home/*.rpm
Password:
warning: /home/ncompress-4.2.4-33.i386.rpm: Header V3 DSA signature: NOKEY, key ID db42a60e
error: Failed dependencies:
libc.so.6 is needed by ncompress-4.2.4-33.i386
libc.so.6(GLIBC_2.0) is needed by ncompress-4.2.4-33.i386
libc.so.6(GLIBC_2.1) is needed by ncompress-4.2.4-33.i386
libc.so.6(GLIBC_2.2) is needed by ncompress-4.2.4-33.i386
ding@ubuntu:~$


what shell i do? where can i get the libc.so.6(the old vision of glibc)? how can i install them?

thx
回复

回到 “老旧版本支持”