[问题]Problem with fcitx

为当前最终发行版之前的所有版本提供支持
回复
subert
帖子: 4
注册时间: 2006-11-28 21:39
送出感谢: 0
接收感谢: 0

[问题]Problem with fcitx

#1

帖子 subert » 2006-11-28 21:46

I have already installed ubuntu linux successfully.
But there still one big problem remained, and that is I can't installed the fcitx-3.4.1, either with binary or source file.
There is no gcc complier or g++ complier in the system.

Thank you for answering my querstion!
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2006-11-28 21:50

sudo apt-get install build-essential
mason
帖子: 7
注册时间: 2006-11-12 3:14
送出感谢: 0
接收感谢: 0

#3

帖子 mason » 2006-11-29 11:17

Try the fcitx binary, go to the corresponding folder, and run:

代码: 全选

 
sudo ./fcitx.install
subert
帖子: 4
注册时间: 2006-11-28 21:39
送出感谢: 0
接收感谢: 0

[其它]Still Problem

#4

帖子 subert » 2006-11-29 13:44

Many thanks for all your answers.
I'd like to say sorry as I have tried all the two way(I mean "apt-get install build-essenstial" and I also download the fticx-3.4.1.tat.gz , uncompress it, try "./fcitx.install". but it doesn't work) before I submit the problem, but I didn't mention it.
Just as I say, so there are still problems with fcitx..
Thanks for your help.
回复

回到 “老旧版本支持”