[问题]Problem with fcitx

为当前最终发行版之前的所有版本提供支持
回复
subert
帖子: 4
注册时间: 2006-11-28 21:39
送出感谢: 0
接收感谢: 0

[问题]Problem with fcitx

#1

帖子 subert » 2006-11-28 21:46

I have already installed ubuntu linux successfully.
But there still one big problem remained, and that is I can't installed the fcitx-3.4.1, either with binary or source file.
There is no gcc complier or g++ complier in the system.

Thank you for answering my querstion!
头像
woaibolin
帖子: 48
注册时间: 2006-11-23 18:08
送出感谢: 0
接收感谢: 0

#2

帖子 woaibolin » 2006-11-29 11:43

1.更新源.打开终端,在里面输入
sudo gedit /etc/apt/sources.list
p.s.中间可能需要你输入管理员密码:)
2.
用以下内容替换文件中的所有内容

deb http://archive.ubuntu.com/ubuntu/ dapper main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ dapper-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ dapper-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ dapper main restricted universe multiverse

这里你也可以直接使用更快速的ubuntu.cn99.com的源(推荐):

deb http://ubuntu.cn99.com/ubuntu/ dapper main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ dapper main restricted universe multiverse

这里你还可以使用速度也非常快的的mirror.lupaworld.com的源:

deb http://mirror.lupaworld.com/ubuntu/archive/ dapper main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu/archive/ dapper-security main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu/archive/ dapper-updates main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu/archive/ dapper-backports main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu/ubuntu-cn/ dapper main restricted universe multiverse

如果是教育网用户推荐使用上海交通大学的源:

deb http://ftp.sjtu.edu.cn/ubuntu/ dapper main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-backports main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-proposed main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-security main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-updates main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu-cn/ dapper bleeding main multiverse restricted universe

教育网用户也推荐使用清华大学计算机系学生科协的源:

deb http://mirror.net9.org/ubuntu/ dapper main multiverse restricted universe
deb http://mirror.net9.org/ubuntu/ dapper-backports main multiverse restricted universe
deb http://mirror.net9.org/ubuntu/ dapper-proposed main multiverse restricted universe
deb http://mirror.net9.org/ubuntu/ dapper-security main multiverse restricted universe
deb http://mirror.net9.org/ubuntu/ dapper-updates main multiverse restricted universe
deb http://mirror.net9.org/ubuntu-cn/ dapper main multiverse restricted universe
3.
保存编辑好的文件

sudo apt-get update
4.打开软件的那个管理器.在里面用搜索,英文输入输入fcitx,搜索.找到,在前面划勾.然后点应用.就安装了.

5.这种问题都是问烂了的问题.没人回答也是意料之中的.实在建议你去看看置顶帖子和WIKI.找找类似的问题.在ubuntu的论坛里一定要多用搜索,这里的搜索基本上可以解决你所有问题了.

祝你顺利!
回复

回到 “老旧版本支持”