[问题]有关软件安装的问题

为当前最终发行版之前的所有版本提供支持
回复
pdzhang
帖子: 3
注册时间: 2006-11-29 9:33
送出感谢: 0
接收感谢: 0

[问题]有关软件安装的问题

#1

帖子 pdzhang » 2006-11-29 10:45

昨天安装浏览器的Flash支持,执行sudo apt-get install flashplugin-nonfree
但是总是显示正在设置 flashplugin-nonfree (7.0.68~ubuntu2~dapper1) ... Downloading...
我等了一段时间就把终端关了
以后每次启动sudo apt-update 或是安装其他的软件的时候都会显示E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

不知道该怎么解决,望各位大侠帮帮忙!
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

Re: [问题]有关软件安装的问题

#2

帖子 goldfox_79 » 2006-11-29 11:06

$sudo dpkg --configure -a

或者进入新利得找大这个破损的包,选择删除之
pdzhang
帖子: 3
注册时间: 2006-11-29 9:33
送出感谢: 0
接收感谢: 0

Re: [问题]有关软件安装的问题

#3

帖子 pdzhang » 2006-11-29 11:27

我运行了sudo dpkg --configure -a
仍然显示正在设置 flashplugin-nonfree (7.0.68~ubuntu2~dapper1) ...
Downloading...
半天也没有反应。
另外如果删除那个破损的包对系统会不会有什么影响?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-11-29 11:56

因为他去官方网站下载去了。
其实你只要到官方网站下一个压缩包,照里面的readme做就行了。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”