帮忙看看这是什么问题,谢谢!

为当前最终发行版之前的所有版本提供支持
回复
头像
forcewall
帖子: 10
注册时间: 2005-09-24 11:48
送出感谢: 0
接收感谢: 0

帮忙看看这是什么问题,谢谢!

#1

帖子 forcewall » 2005-09-24 15:43

我怕装不了(呵呵,怕怕),就下载了live cd先看看能运行不,由于没有刻录机,我就找了isoemu,启动之后出现boot:,我回车,最后就出现以下错误
......
invalid compress format (err2)
--system halted

我在VMware上面启动好好的,可见iso文件没问题。
想想三年前(痛苦回忆中......),整整一个暑假都没能把个linux给装上,硬盘都让我给分烂了快,所以我怀疑可能是我机器硬件有问题,看来要用linux只有等换台机器拉:(
从那以后就再没搭理过linux,不过现在看着各位用得这么爽,真是眼馋啊:)
呵呵,先写这么多拉 :wink:
头像
smallwolf
帖子: 195
注册时间: 2005-09-14 21:39
送出感谢: 0
接收感谢: 0

#2

帖子 smallwolf » 2005-09-24 17:00

硬盘安装也没事吧,先在win下把想要给linux的分区删掉,然后安装时怕分不好,就分2个就行,一个/一个swap grub引导 和安装win没什么区别啊

大不了就是系统都没了 其实没那么严重了 重要的是尝试
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-09-24 17:13

isoemu认识的格式是特点的标准。不是所有iso软件制作的启动iso都可以。
isoemu本身也只是一个软件封装。内部调用grub的功能进行配置。自身有处理iso文件的多种缺陷。
● 鸣学
头像
forcewall
帖子: 10
注册时间: 2005-09-24 11:48
送出感谢: 0
接收感谢: 0

#4

帖子 forcewall » 2005-09-24 20:09

我也觉得isoemu有点问题,在VMware里启动到boot:之前(回车之后就死掉拉 :( )会有个图片logo,我有点奇怪,以前VMware用的是3.2版(现在用的是5.5拉),不装那个tools不可能有那么好的图像显示,但是在真机器上却只有文字提示,真显卡还不如那个模拟的?
还有,我不是没有尝试过,那些错误都奇怪的很,什么"段错误"拉,"核恐慌:试图杀死...进程"拉,呵呵,这是我翻译的,都是一些鸟文,也狂在坛子里发帖,可都没能解决(也没什么人回,呵呵) :(
我都有过一晚上装四个系统的经历(98,2k,xp,linux,包括各种顺序 :D ),最后除了linux什么都不装了,在最末一分区装过,在第一个分区装过,在当中的分区也装过,呵呵,这么折腾到是学了不少l乱七八糟的东西,可到头来还是菜鸟一只(或者菜虫,菜花 ,菜叶:wink: ),因为我连系统都没进去过,顶多在VMware里摆弄摆弄.......无语拉都,呵呵
现在正下安装版,试试再说先(冲动ing) :P
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2005-09-24 20:21

这不能说是谁的问题了。
只是很明确地, isoemu 不能支持ubuntu live cd 的 iso

还有,你折腾了这么久,为什么不找只CD来安装?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
hscui
帖子: 169
注册时间: 2005-09-21 16:26
送出感谢: 0
接收感谢: 0

#6

帖子 hscui » 2005-09-24 20:21

我就是硬盘安装的,livecd感觉只有真实光盘才能看出效果,VM的话,你这么做:用Daemon创建一个虚拟光驱,然后把那个livecd的ISO装入,接着在VM硬件中把光驱设成那个虚拟光驱,再进入。或者再直接一点,我记得VM可以直接使用ISO做光驱的。
头像
forcewall
帖子: 10
注册时间: 2005-09-24 11:48
送出感谢: 0
接收感谢: 0

#7

帖子 forcewall » 2005-09-24 20:34

呵呵,加了个头像 :P
就不说什么了,都过去拉,不过,我永远支持linux,只是她还不支持我和我的机器 :wink:
该睡了,早睡早起,岁数大了经不起折腾了 :twisted: ,各位晚安拉 :)
回复

回到 “老旧版本支持”