[问题]华为802.1x论证问题

为当前最终发行版之前的所有版本提供支持
回复
lxf20001978
帖子: 13
注册时间: 2006-11-28 19:06
送出感谢: 0
接收感谢: 0

[问题]华为802.1x论证问题

#1

帖子 lxf20001978 » 2006-11-29 18:41

我刚装了ubuntu6.06 可是着急的是我们学校用的是华为的802.1x客户端认证。我去华为的网上下载了一个2.2版本的,测试了一下,服务器传来的提示是版本太低。我们学校用的客户端是2.4 版本的。大家救救我啊,我都在网上找了两星期了,就是安装不成功。谁有成功的例子说一下。最好把用到的程序及安装说明都传上来。谢谢!我急切等着把这个装好后把我的windows给删掉,以后改用ubuntu。
thinux
帖子: 4
注册时间: 2006-11-30 2:36
送出感谢: 0
接收感谢: 0

#2

帖子 thinux » 2006-11-30 2:45

试试我写的这个
很早以前写的,以前只图自己能用就行,所以做的比较简陋
今天改了改,希望你能用上
附件
h3c-2.4.0145.tar.gz
(359.4 KiB) 下载 102 次
lxf20001978
帖子: 13
注册时间: 2006-11-28 19:06
送出感谢: 0
接收感谢: 0

#3

帖子 lxf20001978 » 2006-12-01 20:22

thinux 写了:试试我写的这个
很早以前写的,以前只图自己能用就行,所以做的比较简陋
今天改了改,希望你能用上
你好,我没有看到你写的软件下载地址,能否给我一个,lxf20001978@163.com 。我天天在试可是就是不成功。非常感谢!
thinux
帖子: 4
注册时间: 2006-11-30 2:36
送出感谢: 0
接收感谢: 0

#4

帖子 thinux » 2006-12-01 22:40

不会吧,我在其他用户名都能看到,就在正文下方,呵呵
版本兼容华为2.4.0145,命令行
wucongkun
帖子: 251
注册时间: 2006-11-10 20:27
送出感谢: 0
接收感谢: 0

#5

帖子 wucongkun » 2006-12-03 3:53

貌似中国的大学绝大部分都是锐捷,前身就是实达的公司提供的校园网解决方案。
在我们学校
最新的是2.5版
学校提供win lin两种认证软件
linux下面似乎叫作xrgsu
直接运行xrgsu -a
就好了。。。。
lxf20001978
帖子: 13
注册时间: 2006-11-28 19:06
送出感谢: 0
接收感谢: 0

#6

帖子 lxf20001978 » 2006-12-08 20:04

thinux 写了:不会吧,我在其他用户名都能看到,就在正文下方,呵呵
版本兼容华为2.4.0145,命令行
这位老兄你好,我已收到你的邮件,但是我没有安装成功,我已给你回了邮件,非常盼望能得到你的帮助.谢谢!
bluoshy
帖子: 2
注册时间: 2006-12-17 21:00
送出感谢: 0
接收感谢: 0

#7

帖子 bluoshy » 2006-12-17 21:11

试试先!!!!!谢谢了!!!!
回复

回到 “老旧版本支持”