2个文件无法进行统升级

为当前最终发行版之前的所有版本提供支持
回复
Jolyon
帖子: 47
注册时间: 2006-08-12 21:17
送出感谢: 0
接收感谢: 0

2个文件无法进行统升级

#1

帖子 Jolyon » 2006-11-29 20:26

前天有2个提示有新软件包需要升级,执行指令后出现下列信息。
不知道是啥原因???






错误 http://ubuntu.cn99.com dapper-security/main tar 1.15.1-2ubuntu2.1
404 Not Found
错误 http://ubuntu.cn99.com dapper-security/main libmagick9 6:6.2.4.5-0.6ubuntu0.4
404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main ... 1_i386.deb 404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main ... 4_i386.deb 404 Not Found
Jolyon
帖子: 47
注册时间: 2006-08-12 21:17
送出感谢: 0
接收感谢: 0

#2

帖子 Jolyon » 2006-11-30 9:07

前几天都不行,呵呵,今天就OK了,怪事情。
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 goldfox_79 » 2006-11-30 10:01

列表更新了,但是相应的两个deb包还没有同步到cn99上,所以报错
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 SuperWar3Fan » 2006-11-30 13:54

没有同步的问题!
回复

回到 “老旧版本支持”