关于新力得检查软件包更新

为当前最终发行版之前的所有版本提供支持
回复
fmying
帖子: 71
注册时间: 2006-10-05 8:16
来自: 福建 厦门
送出感谢: 0
接收感谢: 0
联系:

关于新力得检查软件包更新

#1

帖子 fmying » 2006-11-29 23:59

宿舍用电信,因此,cn99就成了我的Ubuntu升级的不二选择
sources.list中只有cn99的源
今天开机,发现有三个软件包可以更新(新力得提示的)
于是,打开一个终端,习惯性地输入 sudo apt-get upgrade
结果,提示:
错误 http://ubuntu.cn99.com dapper-security/main tar 1.15.1-2ubuntu2.1
404 Not Found
错误 http://ubuntu.cn99.com dapper-security/main libmagick9 6:6.2.4.5-0.6ubuntu0.4
404 Not Found
错误 http://ubuntu.cn99.com dapper-security/main imagemagick 6:6.2.4.5-0.6ubuntu0.4
404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main ... 1_i386.deb 404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main ... 4_i386.deb 404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main ... 4_i386.deb 404 Not Found
E: 有几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项再试试?

真的FT了。难道cn99的源有软件包丢失?
新力得检查是否有软件更新应该也是根据sources.list中的源来检查的吧?
上善若水
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-11-30 0:06

没见cn99的imagemagick升级。你等等算了。源也可能有不同步的情况的。
● 鸣学
fmying
帖子: 71
注册时间: 2006-10-05 8:16
来自: 福建 厦门
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 fmying » 2006-11-30 0:18

加了archive.ubuntu.com的源,升级成功了
上善若水
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 goldfox_79 » 2006-11-30 10:06

列表更新了,但是包还没同步到cn99上
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 SuperWar3Fan » 2006-11-30 14:06

当然是cn99源的问题!
fmying
帖子: 71
注册时间: 2006-10-05 8:16
来自: 福建 厦门
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 fmying » 2006-11-30 20:30

唉,我怎么在那么巧的时候升级……
上善若水
winercai
帖子: 42
注册时间: 2006-10-08 8:52
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 winercai » 2006-12-01 11:36

99% [19 Sources gzip 0] [正在等待报头] 55.5kB/s 0s
gzip: stdin: not in gzip format
错误 http://archive.ubuntu.com edgy/multiverse Sources
子进程 gzip 返回了一个错误号 (1)
命中 http://archive.ubuntu.org.cn edgy/universe Packages
命中 http://archive.ubuntu.org.cn edgy/multiverse Packages
下载 84.7kB,耗时 13s (6172B/s)
无法下载 http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 子进程 gzip 返回了一个错误号 (1)
正在读取软件包列表... 完成
E: 有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。


我的老是提示GZIP的不能更新 我的 源是CN99和欧洲官方的
郁闷死 烦人啊
回复

回到 “老旧版本支持”