Huawei 3Com 802.1x Client 2.4-0145

为当前最终发行版之前的所有版本提供支持
回复
iamco2
帖子: 3
注册时间: 2006-11-08 19:48
送出感谢: 0
接收感谢: 0

Huawei 3Com 802.1x Client 2.4-0145

#1

帖子 iamco2 » 2006-11-30 11:46

简短描述:
1.程序要用到LIBPCAP库,请自行安装。
2.interface里面填你无限网卡名称,如eth1,参考iwconfig的结果。
3.MAC TO CLONE是用来修改mac地址的,如果接入端服务器绑定了MAC地址,换了机子只有改MAC地址了。MAC地址的格式参考ifconfig的结果
4.认证过程中如果出现E3137: The client version is invalid,断开连接后再试一次。


依赖关系: libgtkmm-2.4 libcairomm-1.0



安装步骤:
tar -zvxf h3c8021x.tar.gz
cd H3C8021XClient/
sudo ./h3c8021xclient


测试环境:
Ubuntu 6.10

相关网址:http://www.linuxfans.org/nuke/modules.p ... o&did=4637
附件
h3c8021x.tar.gz
(48.13 KiB) 下载 92 次
回复

回到 “老旧版本支持”