无法安装程序

为当前最终发行版之前的所有版本提供支持
回复
lq7355
帖子: 10
注册时间: 2006-11-30 13:59
送出感谢: 0
接收感谢: 0

无法安装程序

#1

帖子 lq7355 » 2006-11-30 16:09

liuquan@liuquan-desktop:~$ sudo apt-get install d4x
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 d4x
头像
asn
帖子: 58
注册时间: 2005-09-23 17:03
送出感谢: 0
接收感谢: 0

#2

帖子 asn » 2006-11-30 16:12

sudo apt-get update一下
如果还是这样的话,证明你的源里没有d4x
增加或换其他的源或者直接下载包
回复

回到 “老旧版本支持”