我的电脑里怎么没有gedit啊??

为当前最终发行版之前的所有版本提供支持
回复
头像
woodz
帖子: 79
注册时间: 2006-04-20 13:54
送出感谢: 0
接收感谢: 0

我的电脑里怎么没有gedit啊??

#1

帖子 woodz » 2006-11-30 17:46

真郁闷

gedit

command not found

为什么会这样呢?
hubottle
帖子: 37
注册时间: 2006-07-01 8:58
送出感谢: 0
接收感谢: 0

#2

帖子 hubottle » 2006-11-30 18:09

坚信vi可以搞定一切
不过,实在想不出来你怎么会没有gedit,这个是默认安装的,没有,可以用
sudo apt-get insatll gedit
可以安装。
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#3

帖子 dogfox » 2006-11-30 18:15

你可以试下

代码: 全选

gedit  ~/.fcitx/conf
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
woodz
帖子: 79
注册时间: 2006-04-20 13:54
送出感谢: 0
接收感谢: 0

#4

帖子 woodz » 2006-11-30 18:40

用新得利软件管理器装上来了,谢谢楼上啊.

我就是要编辑fcitx/config才发现没有的,也许是我把它弄坏了
头像
woodz
帖子: 79
注册时间: 2006-04-20 13:54
送出感谢: 0
接收感谢: 0

#5

帖子 woodz » 2006-11-30 18:41

woodz@woodz-desktop:~$ gedit ~/.fcitx/config
ImportError: could not import gtksourceview
Traceback (most recent call last):
File "/usr/lib/gedit-2/plugins/modelines.py", line 24, in ?
class ModelinePlugin(gedit.Plugin):
AttributeError: 'module' object has no attribute 'Plugin'

** (gedit:4877): WARNING **: Could not load python module modelines


** (gedit:4877): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:4877): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed
/bin/sh: /usr/bin/esd: No such file or directory

** (gedit:4877): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:4877): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:4877): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:4877): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:4877): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed
woodz@woodz-desktop:~$

这是什么错误啊?
回复

回到 “老旧版本支持”