ubuntu 重启后原来的E盘不见了

为当前最终发行版之前的所有版本提供支持
回复
头像
4farrell
帖子: 31
注册时间: 2011-05-17 1:16
送出感谢: 0
接收感谢: 0
联系:

ubuntu 重启后原来的E盘不见了

#1

帖子 4farrell » 2011-05-17 1:27

我装了一天的11.04,重启是几次没成功,最后撞了个10.01LTS,终于成功了,当时选的是分别安装,进入系统以后,windows下的所有盘都能识别,但是我更新完系统,重启后,问题一大堆,首先面板的图标不见了,原来的E盘不见了,查看系统监视器,可以发现有那个盘,但是再次重启以后,系统监视器里就没有了,通知区域的google输入法也没有了。开机的启动画面还很模糊。我把 sudo fdisk -l 以及 df 结果贴出来,大家帮忙看看,这到底是怎么回事啊?



Disk /dev/sda: 320.1 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x1d3000fd

Device Boot Start End Blocks Id System
/dev/sda1 13 1926 15360000 7 HPFS/NTFS
/dev/sda2 * 1926 10758 70942720 7 HPFS/NTFS
/dev/sda3 10759 14673 31447237+ 7 HPFS/NTFS
/dev/sda4 14674 38914 194706433 f W95 Ext'd (LBA)
/dev/sda5 14674 24058 75373902 7 HPFS/NTFS
/dev/sda6 26166 36146 80170430 7 HPFS/NTFS
/dev/sda7 36146 38793 21260288 83 Linux
/dev/sda8 38793 38914 967680 82 Linux swap / Solaris
/dev/sda9 24058 26071 16176128 83 Linux
/dev/sda10 26072 26165 753664 82 Linux swap / Solaris

Partition table entries are not in disk order



文件系统 1K-块 已用 可用 已用% 挂载点
/dev/sda9 15922096 4441152 10672140 30% /
none 1022524 260 1022264 1% /dev
none 1027040 328 1026712 1% /dev/shm
none 1027040 88 1026952 1% /var/run
none 1027040 0 1027040 0% /var/lock
none 1027040 0 1027040 0% /lib/init/rw
/dev/sda7 20926332 2265744 17597576 12% /media/0b59abb3-9b18-4705-9af4-de1c6f45a315
/dev/sda2 70942716 40670920 30271796 58% /media/AC7C4EC27C4E86D4
/dev/sda3 31447236 88752 31358484 1% /media/42905EDE905ED84D
/dev/sda5 75373896 61031848 14342048 81% /media/60E22C1DE22BF646
levee
帖子: 3030
注册时间: 2009-10-03 23:31
送出感谢: 0
接收感谢: 13 次

Re: ubuntu 重启后原来的E盘不见了

#2

帖子 levee » 2011-05-17 8:32

/dev/sda6自己挂上,swap有一个就够了。
头像
4farrell
帖子: 31
注册时间: 2011-05-17 1:16
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu 重启后原来的E盘不见了

#3

帖子 4farrell » 2011-05-18 9:16

现在好了,我重启以后又有了,关键问题是,这个版本好像很不稳定,虽然网上都说很稳定。我装的是10.04LTS,但是我更新系统的一些软件老是启不启来。我是用U盘装的
头像
nmsfan
帖子: 18958
注册时间: 2009-10-16 22:46
来自: finland
送出感谢: 16 次
接收感谢: 36 次

Re: ubuntu 重启后原来的E盘不见了

#4

帖子 nmsfan » 2011-05-18 9:25

10.04很不错啊
google输入法?????我没看错吧
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum
头像
4farrell
帖子: 31
注册时间: 2011-05-17 1:16
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu 重启后原来的E盘不见了

#5

帖子 4farrell » 2011-05-18 9:29

你怎么知道我用的google输入法?我还是新手啊,还在练习。准备把win7给格了。
回复

回到 “老旧版本支持”