[问题]我在终端打命令出错.出现"E:无法找到软件包 stardict"

为当前最终发行版之前的所有版本提供支持
回复
qwzh
帖子: 38
注册时间: 2006-11-30 20:20
送出感谢: 0
接收感谢: 0
联系:

[问题]我在终端打命令出错.出现"E:无法找到软件包 stardict"

#1

帖子 qwzh » 2006-12-01 13:23

我按照论坛上说的.打命令以后.
sudo apt-get install stardict stardict-common
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information...完成
E:无法找到软件包 stardict
这是什么意思喔?请指教.
头像
lazyquail
帖子: 117
注册时间: 2005-12-19 6:38
来自: 德国
送出感谢: 0
接收感谢: 0

#2

帖子 lazyquail » 2006-12-01 21:55

检查一下你用的源,或者试试其他的源。
kipicl
帖子: 25
注册时间: 2006-12-01 12:52
来自: 中国大陆
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 kipicl » 2006-12-02 8:45

我也遇到这样得问题,我在安装软件的时候经常这样,是什么问题啊?源?是地址吗?
kipicl
帖子: 25
注册时间: 2006-12-01 12:52
来自: 中国大陆
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 kipicl » 2006-12-02 12:02

刚刚看了wiki明白了,呵呵
回复

回到 “老旧版本支持”