[问题]我在终端打命令出错.出现"E:无法找到软件包 stardict"

为当前最终发行版之前的所有版本提供支持
回复
qwzh
帖子: 38
注册时间: 2006-11-30 20:20
送出感谢: 0
接收感谢: 0
联系:

[问题]我在终端打命令出错.出现"E:无法找到软件包 stardict"

#1

帖子 qwzh » 2006-12-01 13:26

我按照论坛上说的.打命令以后.
sudo apt-get install stardict stardict-common
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information...完成
E:无法找到软件包 stardict
这是什么意思喔?请指教. :?:
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-12-01 14:34

用的源里面没有stardict
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2006-12-01 14:38

建议用Ubuntu的官方源!
qwzh
帖子: 38
注册时间: 2006-11-30 20:20
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 qwzh » 2006-12-01 23:28

建议用Ubuntu的官方源!
是什么意思?
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 goldfox_79 » 2006-12-01 23:50

http://xiaofanmo.googlepages.com/ubuntu ... E8%AE%B0#3

文章是根据6.06/dapper写的,如果你用的是6.10,请把文中的dapper换成edgy,其它照旧。
回复

回到 “老旧版本支持”