为什么我解压的时候他说我没有权限

为当前最终发行版之前的所有版本提供支持
回复
sethiroth
帖子: 10
注册时间: 2006-11-26 2:27
来自: guangzhou
送出感谢: 0
接收感谢: 0
联系:

为什么我解压的时候他说我没有权限

#1

帖子 sethiroth » 2006-12-01 23:24

如题
我想将lumaqq解压 到/opt

他就说没有权限

还有问题 就是 到底怎样运行 qq
为什么 我双击 他就有 4个选

:在终端中运行 、 显示 、取消 、运行

但是点运行就没有反应
其他也不行
这是什么问题
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-12-01 23:50

解压到opt目录时没用用sudo?
sethiroth
帖子: 10
注册时间: 2006-11-26 2:27
来自: guangzhou
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 sethiroth » 2006-12-01 23:52

我是 直接 用鼠标解压的
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 goldfox_79 » 2006-12-01 23:55

sethiroth 写了:我是 直接 用鼠标解压的
写opt目录需要root权限,在命令行下解吧

$sudo tar xf xxx.tar -o /opt
回复

回到 “老旧版本支持”