(求助)安装xmms的问题

为当前最终发行版之前的所有版本提供支持
回复
xieguozhong
帖子: 39
注册时间: 2005-09-26 12:51
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

(求助)安装xmms的问题

#1

帖子 xieguozhong » 2005-09-26 16:11

大家好,请教一个关于xmms的问题
首先我的电脑不能上网,所以不能更新,所以很多事情做不了,现在只要求可以装个xmms听MP3和一个eclipse就可以了
安装完ubuntu5.04后,到suse9.3的第三张盘里面拷了三个xmms的rpm文件出来,转成deb后安装,安装成功后,在影音里面可以看到xmms和一个xmms cd菜单,但点它们没有任何反应,也不报错,不知道为什么
上次由 xieguozhong 在 2005-09-29 12:45,总共编辑 1 次。
热爱一切新技术的新手
xieguozhong
帖子: 39
注册时间: 2005-09-26 12:51
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xieguozhong » 2005-09-27 18:03

怎么大家都不愿意回答呢
热爱一切新技术的新手
头像
smallwolf
帖子: 195
注册时间: 2005-09-14 21:39
送出感谢: 0
接收感谢: 0

#3

帖子 smallwolf » 2005-09-27 19:35

不知道是不是esd输出问题,我的bmp不能播放是这个原因,你看看xmms有没有这个选项。
头像
smallwolf
帖子: 195
注册时间: 2005-09-14 21:39
送出感谢: 0
接收感谢: 0

#4

帖子 smallwolf » 2005-09-27 19:38

yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2005-09-27 23:55

多数是声卡独占问题
可以试试在系统的多媒体选择中选用esd,并在XMMS中也选用esd。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
xieguozhong
帖子: 39
注册时间: 2005-09-26 12:51
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 xieguozhong » 2005-09-29 12:48

昨天把原来将的xmms全部删除了,下了一个xmms 1.2.10的tar文件,解压后执行./configure时报了个错,如下:
configure: error: *** GLIB >= 1.2.2 not installed - please install first ***
但是我看了系统安装的包,有很多glib打头的,我不知道它这里指的GLIB是哪个包
热爱一切新技术的新手
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2005-09-29 13:07

但点它们没有任何反应,也不报错

应该从终端输入命令启动,可以看到提示。这样才知道实际的原因。
● 鸣学
回复

回到 “老旧版本支持”