[问题]今天amule升级以后无法在Firefox里面点击ed2k连接了。

为当前最终发行版之前的所有版本提供支持
回复
头像
Ray
帖子: 387
注册时间: 2006-07-06 0:57
来自: Beijing, PRC
送出感谢: 0
接收感谢: 0
联系:

[问题]今天amule升级以后无法在Firefox里面点击ed2k连接了。

#1

帖子 Ray » 2006-12-02 23:18

今天amule自动升级到2.1.3了。
升级成功以后无法在Firefox里面点击ed2k连接了。原来都用得好好的,看了一下Firefox里面的设置都没有错。

network.protocol-handler.app.ed2k 的值是 /usr/bin/ed2k.amule
network.protocol-handler.external.ed2k 为 true。


有别人遇到同样的情况吗?
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-12-03 8:05

看看amule-utils这个包有没有安装.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
Ray
帖子: 387
注册时间: 2006-07-06 0:57
来自: Beijing, PRC
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Ray » 2006-12-03 10:56

刚刚装上了,但是还是不行。 :(
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name
wweeii
帖子: 21
注册时间: 2006-07-29 2:44
送出感谢: 0
接收感谢: 0

#4

帖子 wweeii » 2006-12-03 13:06

安装amule-utils以后
network.protocol-handler.app.ed2k 的值应该设成 /usr/bin/ed2k
头像
Ray
帖子: 387
注册时间: 2006-07-06 0:57
来自: Beijing, PRC
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Ray » 2006-12-03 13:46

搞定了。谢谢楼上两位
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name
回复

回到 “老旧版本支持”