我升级到11.10了

为当前最终发行版之前的所有版本提供支持
回复
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 231 次

我升级到11.10了

#1

帖子 ljj_jjl2008 » 2011-06-02 11:43

最近我的11.04更新了几次,结果浏览器、flash、核心都更新了,然后发现浏览器里面的flash(版本是10.3.XX)变得特别卡,而且经常崩溃。
试着找各种办法都没有解决,然后,一咬牙、一狠心,升级11.10了。
升级过程中出现了一堆错误提示:XX无法安装、XX错误、XX的依赖关系已经被破坏......看的心惊肉跳的。
幸好升级后重启还可以进入系统,可以进图形界面,然后在新立得里面把依赖关系被破坏的包都删除了,先这么用着了。

flash好像不那么卡了,升级成功,目的达到。
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: 我升级到11.10了

#2

帖子 monk » 2011-06-02 11:49

再过段时间再升

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
头像
枫叶饭团
论坛版主
帖子: 14683
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 我升级到11.10了

#3

帖子 枫叶饭团 » 2011-06-02 11:55

可以装g3哦
头像
remeber
论坛版主
帖子: 13005
注册时间: 2009-01-06 15:18
来自: 人间
送出感谢: 1 次
接收感谢: 22 次

Re: 我升级到11.10了

#4

帖子 remeber » 2011-06-02 12:51

10.04 :em11
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞
长头发的和尚
论坛版主
帖子: 12127
注册时间: 2008-01-11 17:02
送出感谢: 0
接收感谢: 4 次

Re: 我升级到11.10了

#5

帖子 长头发的和尚 » 2011-06-04 11:52

小白真多呀 :em04
你往幸福的方向挥挥手,从此我便追随你永不回头。
头像
qy117121
论坛版主
帖子: 49906
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 335 次
联系:

Re: 我升级到11.10了

#6

帖子 qy117121 » 2011-06-04 12:00

今天发现没有最大化最小化和关闭按钮了 :em06
图片
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
bao_by
帖子: 145
注册时间: 2008-11-12 1:18
送出感谢: 0
接收感谢: 0

Re: 我升级到11.10了

#7

帖子 bao_by » 2011-06-18 10:39

qy117121 写了:今天发现没有最大化最小化和关闭按钮了 :em06
图片
估计是Compiz的原因,我这也这样,unity用不了,不过Gnome-3正常使用。
头像
qy117121
论坛版主
帖子: 49906
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 335 次
联系:

Re: 我升级到11.10了

#8

帖子 qy117121 » 2011-06-18 10:42

回楼上,那天安装了gnome3后,突然发现按钮回来了 :em06
不过,前天升级后进不了桌面了 :em06
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
头像
dwty
帖子: 15
注册时间: 2011-03-20 17:02
送出感谢: 0
接收感谢: 0

Re: 我升级到11.10了

#9

帖子 dwty » 2011-08-21 20:49

ljj_jjl2008 写了:最近我的11.04更新了几次,结果浏览器、flash、核心都更新了,然后发现浏览器里面的flash(版本是10.3.XX)变得特别卡,而且经常崩溃。
试着找各种办法都没有解决,然后,一咬牙、一狠心,升级11.10了。
升级过程中出现了一堆错误提示:XX无法安装、XX错误、XX的依赖关系已经被破坏......看的心惊肉跳的。
幸好升级后重启还可以进入系统,可以进图形界面,然后在新立得里面把依赖关系被破坏的包都删除了,先这么用着了。

flash好像不那么卡了,升级成功,目的达到。
:em21 :em21 你的还能找到新立得,我的什么也不见了!!没法更新!!
回复

回到 “老旧版本支持”