装GMT出现这样的错误,帮帮忙

为当前最终发行版之前的所有版本提供支持
回复
青岗岭
帖子: 30
注册时间: 2006-11-08 17:42
送出感谢: 0
接收感谢: 0
联系:

装GMT出现这样的错误,帮帮忙

#1

帖子 青岗岭 » 2006-12-03 10:23

装软件过程中,出现这样的错误,是怎么回事啊?

make: *** No rule to make target `init'. Stop.
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 SuperWar3Fan » 2006-12-03 16:29

首先运行:
./configure
青岗岭
帖子: 30
注册时间: 2006-11-08 17:42
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 青岗岭 » 2006-12-03 19:15

楼上的,我是第一步./configure
第二步make (这过程中,提示没有c++ compiler,但已装了gcc了啊)
第三步make check (这个也一样)
第四步make install
回复

回到 “老旧版本支持”