为什么我不能装ubuntu?

为当前最终发行版之前的所有版本提供支持
回复
leojay
帖子: 3
注册时间: 2005-09-26 21:41
送出感谢: 0
接收感谢: 0

为什么我不能装ubuntu?

#1

帖子 leojay » 2005-09-26 21:48

我从官方网站下载的ISO,验证过ISO文件的MD5,都是对的,刻盘完成的时候又让NERO验证过,刻的盘应该没问题。

但在在安装的时候后无论是5.04还是5.1preview版本,都通不过光盘完整性检查。安装时都回会出错。为什么啊? :? :?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-09-26 22:22

什么提示
● 鸣学
leojay
帖子: 3
注册时间: 2005-09-26 21:41
送出感谢: 0
接收感谢: 0

#3

帖子 leojay » 2005-09-26 23:30

对不起,问题已经解决了. :lol: :lol:

原来是我dvd光驱的问题,不知道为什么,读盘不正常.

谢谢楼上的 :wink:
回复

回到 “老旧版本支持”