希望ubuntu11.10版本出来的时候默认支持BCM无线网卡

为当前最终发行版之前的所有版本提供支持
回复
miczhang
帖子: 29
注册时间: 2008-01-02 16:37
来自: shanghai
送出感谢: 0
接收感谢: 0
联系:

希望ubuntu11.10版本出来的时候默认支持BCM无线网卡

#1

帖子 miczhang » 2011-06-07 15:18

本人使用的hpmini小笔记本,无线网卡芯片为BCM ,从9.04版本就不支持,tmd现在到11.04了 还不支持。

需要手动安装才可以,ubuntu默认安装后是无法使用的

人工解决:在有线网络情况下:sudo apt-get install firmware-b43-installer b43-fwcutter
上次由 miczhang 在 2011-06-07 15:37,总共编辑 1 次。
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: 希望ubuntu11.10版本出来的时候默认支持BCM无线网卡

#2

帖子 monk » 2011-06-07 15:23

能用就好了

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
头像
qy117121
论坛版主
帖子: 49891
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 335 次
联系:

Re: 希望ubuntu11.10版本出来的时候默认支持BCM无线网卡

#3

帖子 qy117121 » 2011-06-07 15:24

monk 写了:能用就好了
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
half
帖子: 71
注册时间: 2007-03-17 16:49
送出感谢: 0
接收感谢: 0

Re: 希望ubuntu11.10版本出来的时候默认支持BCM无线网卡

#4

帖子 half » 2011-06-09 4:44

这是受限制驱动,就是说是有版权的。
不能在默认的发行版中发布出去,必须上网下载安装。
头像
npnufn
帖子: 1845
注册时间: 2005-10-14 15:56
送出感谢: 0
接收感谢: 7 次

Re: 希望ubuntu11.10版本出来的时候默认支持BCM无线网卡

#5

帖子 npnufn » 2011-06-13 10:01

sudo apt-get install firmware-b43-installer b43-fwcutte
这么干了,怎么还不能上网啊??
wl驱动也加载了,没有什么提示啊之类的,就是无法扫描我的无线路由器啊
yunio:又一个支持linux的云存储:链接 (非邀请链接)。
BCM4313驱动正常无法联网的解决:这里
plank:轻巧漂亮的dock 介绍在这里
miczhang
帖子: 29
注册时间: 2008-01-02 16:37
来自: shanghai
送出感谢: 0
接收感谢: 0
联系:

Re: 希望ubuntu11.10版本出来的时候默认支持BCM无线网卡

#6

帖子 miczhang » 2011-06-13 15:36

那你再试试这个:

sudo apt-get install bcmwl-kernel-source firmware-b43-installer
头像
npnufn
帖子: 1845
注册时间: 2005-10-14 15:56
送出感谢: 0
接收感谢: 7 次

Re: 希望ubuntu11.10版本出来的时候默认支持BCM无线网卡

#7

帖子 npnufn » 2011-06-14 8:50

安装了,仍然不行,没任何提示。
表面上一切正常,wl b43模块都可以加载,但就是无效,在网络管理可以选中无线,但是无法扫描到我的无线路由器。
网卡:broadcom BCM4313也不是新型号。
yunio:又一个支持linux的云存储:链接 (非邀请链接)。
BCM4313驱动正常无法联网的解决:这里
plank:轻巧漂亮的dock 介绍在这里
miczhang
帖子: 29
注册时间: 2008-01-02 16:37
来自: shanghai
送出感谢: 0
接收感谢: 0
联系:

Re: 希望ubuntu11.10版本出来的时候默认支持BCM无线网卡

#8

帖子 miczhang » 2011-06-14 9:25

你的是什么版本ubuntu系统?

如果实在不行,你换个网络管理程序试试看,比如安装wicd这个试试看
回复

回到 “老旧版本支持”