安装 java1.4.2 提示runtime environment

为当前最终发行版之前的所有版本提供支持
回复
xxi999
帖子: 14
注册时间: 2006-11-29 12:24
送出感谢: 0
接收感谢: 0

安装 java1.4.2 提示runtime environment

#1

帖子 xxi999 » 2006-12-04 12:17

上网查修得知ubuntu6.1是自带java1.4.2,在终端输入查询显示也是1.4.2,由于我们公司软件要求安装java1.4.2版本,今天上午使用了软件,firefox提示安装插件,点击下一步提示下载“java runtime environment”,确定后却报错无法下载,现在改怎么办才能用上java 1.4.2?
xxi999
帖子: 14
注册时间: 2006-11-29 12:24
送出感谢: 0
接收感谢: 0

#2

帖子 xxi999 » 2006-12-04 13:04

兄弟们来帮忙啊!!!
回复

回到 “老旧版本支持”