当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法在Vmware下安装ubuntu6.10,请教!
帖子发表于 : 2006-12-04 15:34 

注册: 2006-10-11 12:06
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
系统:windows 2003 server
Vmware:VMware workstation 5.5.3 build-34685
虚拟机配置:Memory->512MB,Hard Disk:SISI 7GB,CD-ROM,Ethernet:NAT
安装时选择:ubuntu
分区:swap->1GB,其余->/

安装没有什么问题,在安装好以后提示需要重启,在重启后崩溃。满屏滚动显示:Unknow interrupt or fault at EIP 00000060 c0100295 00000294

我安装几次都是这样,请大侠们指点

谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-04 16:04 
头像

注册: 2006-11-24 11:00
帖子: 194
地址: 太阳系第3行星
送出感谢: 0 次
接收感谢: 0 次
能出现grub 吗?

瞧提示似乎是中断向量 异常

楼主把用在光驱上挂ISO装试下,不用真实光驱,不用usb,是不是光驱或某个引入到vmware 的硬件被某个软件锁了

或者把虚拟硬盘换成IDE接口试下

曾经我用windows 装过二次 6.1 非常的正常


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-04 16:10 

注册: 2006-10-11 12:06
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
谢谢

怪我没有说清楚
我用的是ubuntu 6.10的ISO安装,安装的是server版。这个ISO经过MD5检验没有问题


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-04 17:21 
头像

注册: 2006-11-24 11:00
帖子: 194
地址: 太阳系第3行星
送出感谢: 0 次
接收感谢: 0 次
digibread 写道:
谢谢

怪我没有说清楚
我用的是ubuntu 6.10的ISO安装,安装的是server版。这个ISO经过MD5检验没有问题


我怀疑有问题不是指光驱内容,而是指光驱被锁定了, 比如启动了那个axx 120%之类的,所以说把USB啊什么的先不要连上或者开启

楼主用ISO装那应该更加正常呀。。

不过 sevser 我没装过。。你试下把虚拟硬盘改用IDE接口


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译