安装E17,make emotion时,出现Xine错误,请大家帮忙!

为当前最终发行版之前的所有版本提供支持
回复
lhf8371
帖子: 33
注册时间: 2005-09-19 11:28
送出感谢: 0
接收感谢: 0

安装E17,make emotion时,出现Xine错误,请大家帮忙!

#1

帖子 lhf8371 » 2005-09-27 12:28

安装E17,make emotion时,出现以下错误,请大家帮忙!

*** The xine-config script installed by xine could not be found
*** If xine was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the XINE_CONFIG environment variable to the
*** full path to xine-config.
configure: error: Xine isn't installed


我担心的事出现了,我不确定自己装没装xine-lib,也不知道知道去哪找包

现在说我Xine没安装,郁闷了,帮助啦!!!
zengsun
帖子: 334
注册时间: 2005-05-17 14:45
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zengsun » 2005-09-27 14:31

sudo apt-get install libxine-dev
现在还是在学java!
lhf8371
帖子: 33
注册时间: 2005-09-19 11:28
送出感谢: 0
接收感谢: 0

#3

帖子 lhf8371 » 2005-09-27 15:02

谢谢zengsun!!!继续安装中
回复

回到 “老旧版本支持”