我的浏览器(fireFox,galeon web)打开网站就自动关闭,无提示。

为当前最终发行版之前的所有版本提供支持
shepherd
帖子: 15
注册时间: 2006-12-05 11:35
送出感谢: 0
接收感谢: 0

我的浏览器(fireFox,galeon web)打开网站就自动关闭,无提示。

#1

帖子 shepherd » 2006-12-05 17:28

我的浏览器只要一打开163.com或zaobao.com之类的一些网站就自动关闭,也没有任何提示信息。
不过,我打开www.ubuntu.org.cn倒是没有问题
不知道是怎么回事?
我怎么怎么解决。
谢谢!
头像
TualatriX
帖子: 359
注册时间: 2006-11-17 20:07
来自: 杭州/宁波
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 TualatriX » 2006-12-05 17:35

汗~为什么打开www.ubuntu.org.cn没有问题呢?
楼主你打开我的网站试试http://www.imtx.cn
如果可以进去的话,那可能是Firefox的FLASH插件的问题。
因为我的网站跟Ubuntu的网站都没有FLASH的内容。

楼主你再试试
IMTX:http://imtx.cn/

LDCN(已经关闭):http://linuxdesktop.cn/

Ubuntu Tweak:http://ubuntu-tweak.com/
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 SuperWar3Fan » 2006-12-05 20:20

楼上说的有可能
头像
arli
帖子: 194
注册时间: 2006-11-24 11:00
来自: 太阳系第3行星
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 arli » 2006-12-05 20:54

能进,正常

只是里面也没发现flash 但是有二个大图比较卡
楼主可以把一些addon 和扩展之类的全部禁用试下,慢慢找
shepherd
帖子: 15
注册时间: 2006-12-05 11:35
送出感谢: 0
接收感谢: 0

#5

帖子 shepherd » 2006-12-05 21:12

我自己估计也是这样的原因,因为在安装flash插件之前一切都OK,
自从安装了那个之后,就有问题了。
shepherd
帖子: 15
注册时间: 2006-12-05 11:35
送出感谢: 0
接收感谢: 0

#6

帖子 shepherd » 2006-12-05 21:17

TualatriX,

打开你的网站没有问题。

你的那个MACOS非常的漂亮,不知道运行进来速度如何?

现在可以确认的应该是那个flash插件的问题了,有没有什么办法解决呢?
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#7

帖子 jarlyyn » 2006-12-05 21:31

是不是设置成16位色了?
hjyou
帖子: 14
注册时间: 2006-12-03 0:49
送出感谢: 0
接收感谢: 0

#8

帖子 hjyou » 2006-12-06 0:06

在“添加/刪除”程序中把那个flash插件刪了....一切正常.
shepherd
帖子: 15
注册时间: 2006-12-05 11:35
送出感谢: 0
接收感谢: 0

#9

帖子 shepherd » 2006-12-06 10:15

我在添加删除里面没有找到已经安装好的flash插件,

:(

有没有别的方法删除掉呢??
ljy120
帖子: 8
注册时间: 2006-12-06 18:16
送出感谢: 0
接收感谢: 0

#10

帖子 ljy120 » 2006-12-06 18:21

sudo apt-get remove flashplugin-nonfree
好像默认的是这个...
shepherd
帖子: 15
注册时间: 2006-12-05 11:35
送出感谢: 0
接收感谢: 0

#11

帖子 shepherd » 2006-12-06 21:51

才开始学习,所以,很多不清楚,努力 学习中。。。

不过,这个问题仍然还存在。。不知道怎么解决。。。
头像
TualatriX
帖子: 359
注册时间: 2006-11-17 20:07
来自: 杭州/宁波
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 TualatriX » 2006-12-07 12:42

shepherd 写了:TualatriX,

打开你的网站没有问题。

你的那个MACOS非常的漂亮,不知道运行进来速度如何?

现在可以确认的应该是那个flash插件的问题了,有没有什么办法解决呢?
呵呵。那MacOs的是Kiba-dock弄的,我的Beryl跟这个配合使用,电脑基本上很流畅。
我的配置的是C2D T5500,512MB的内存。
IMTX:http://imtx.cn/

LDCN(已经关闭):http://linuxdesktop.cn/

Ubuntu Tweak:http://ubuntu-tweak.com/
shepherd
帖子: 15
注册时间: 2006-12-05 11:35
送出感谢: 0
接收感谢: 0

#13

帖子 shepherd » 2006-12-07 20:14

TualatriX 写了:
shepherd 写了:TualatriX,

打开你的网站没有问题。

你的那个MACOS非常的漂亮,不知道运行进来速度如何?

现在可以确认的应该是那个flash插件的问题了,有没有什么办法解决呢?
呵呵。那MacOs的是Kiba-dock弄的,我的Beryl跟这个配合使用,电脑基本上很流畅。
我的配置的是C2D T5500,512MB的内存。
我还不知道怎么去使用这些工具,也不会安装软件或删除软件,一些常用的命令还在学习中,,

可能是以前使用WINDOWS时间过长,有些东西也没有及时的转变观念。

你说的这些我还不是很清楚,多帮衬了。

哈哈。。。
wfy122
帖子: 16
注册时间: 2006-11-26 15:43
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 wfy122 » 2006-12-07 22:46

到./目录下,把隐藏文件.mozilla下的plugins文件夹下的FLASH插件删掉就OK了
头像
KyTor
帖子: 222
注册时间: 2006-12-05 22:23
来自: http://www.wengyuanhang.com/
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 KyTor » 2006-12-07 22:51

有些插件会引起环境冲突,像我装了个关于气象的插件,结果每次都会提示错误,狂汗
虔诚的信徒啊!请相信KyTor吧!
http://www.wengyuanhang.com/
------------------
愿上帝赐我平静,接受我无法改变的事;
愿上帝赐我勇气,改变我能够改变的事;
愿上帝赐我智慧,能明辨这两者的差异;
回复

回到 “老旧版本支持”