问个ubuntu的apt-get的土问题

为当前最终发行版之前的所有版本提供支持
回复
crazyboys
帖子: 1
注册时间: 2006-12-05 17:46
送出感谢: 0
接收感谢: 0

问个ubuntu的apt-get的土问题

#1

帖子 crazyboys » 2006-12-05 18:28

我在网通,source.list设置成了台湾大学的,ping起来50ms吧。

deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-updates main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-backports main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-security main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-proposed main multiverse restricted universe
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-proposed main restricted universe multiverse
deb http://ftp.sjtu.edu.cn/ubuntu-cn/ edgy main multiverse restricted universe


要装c/c++环境,怎么也搞不定
是不是应该
sudo apt-get install gcc g++ libgcc1 libg++ make gdb

为什么g++和libg++总是说找不到g和libg包呢?难道加号有问题么?

其他好像都是已经装过了,根本没更新

随便编译一个包含stdio.h的文件,会说找不到stdio.h,所有标准文件头都找不到

这是怎么回事呢?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-12-06 13:59

sudo apt-get install build-essential
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”