当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]无法安装!
帖子发表于 : 2005-09-27 14:28 

注册: 2005-09-27 14:21
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
使用amd64安装盘,每次都安装内核失败!重新安装的时候会给你三个内核文件选择,三个都不行

只有一次,我选择第三个“????-image-2.0.6.??-amd64-g???”(???是不记得了……)能一直装到重启,然后就是命令行,还要我放安装盘,又装了一大堆文件,最后进入命令行模式,怎么都进不去图形界面

而且之后就再也没装上过了

本人机器Athlon2800+,1G内存,怀疑是不支持大内存……


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-09-27 17:57 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
没装过64的,内存支持方面应该没问题。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-09-27 18:05 

注册: 2005-07-26 8:40
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
自己纊一个算了, 不过偶觉得 KPKG非常的不好用


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-09-27 19:20 

注册: 2005-09-27 14:21
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
晕死,换了用康宝装,结果没有提示内核出错,但是频频在安装过程中死机,看来是读碟有问题……

重新刻一张,继续尝试……


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-09-27 20:05 

注册: 2005-09-27 14:21
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
更晕,双光驱,用康宝(从)就死机,用DVD(主)就内核错误,也不是碟的问题。最后换康宝作主盘,终于装好了,却在启动的过程中死机……

显示“starting enterprise volum XXXX system...”就不动了……


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-09-27 20:06 

注册: 2005-09-26 13:37
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
换系统吧
UBUNTU的用户的问题没有解答.
看来还是回到hiweed吧


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-09-27 20:41 

注册: 2005-09-27 14:21
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
可是总要有点原因吧……
发现不是64位的问题,我刻了一张i386的也是一模一样


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-09-27 23:58 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
好像是ubuntu对一些杂牌光驱支持不好。请试试用硬盘安装。
http://www.ubuntu.org.cn/download/installformharddisk/


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译