[求助]无法安装!

为当前最终发行版之前的所有版本提供支持
回复
菜虫
帖子: 4
注册时间: 2005-09-27 14:21
送出感谢: 0
接收感谢: 0

[求助]无法安装!

#1

帖子 菜虫 » 2005-09-27 14:28

使用amd64安装盘,每次都安装内核失败!重新安装的时候会给你三个内核文件选择,三个都不行

只有一次,我选择第三个“????-image-2.0.6.??-amd64-g???”(???是不记得了……)能一直装到重启,然后就是命令行,还要我放安装盘,又装了一大堆文件,最后进入命令行模式,怎么都进不去图形界面

而且之后就再也没装上过了

本人机器Athlon2800+,1G内存,怀疑是不支持大内存……
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-09-27 17:57

没装过64的,内存支持方面应该没问题。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
afire
帖子: 73
注册时间: 2005-07-26 8:40
送出感谢: 0
接收感谢: 0

#3

帖子 afire » 2005-09-27 18:05

自己纊一个算了, 不过偶觉得 KPKG非常的不好用
菜虫
帖子: 4
注册时间: 2005-09-27 14:21
送出感谢: 0
接收感谢: 0

#4

帖子 菜虫 » 2005-09-27 19:20

晕死,换了用康宝装,结果没有提示内核出错,但是频频在安装过程中死机,看来是读碟有问题……

重新刻一张,继续尝试……
菜虫
帖子: 4
注册时间: 2005-09-27 14:21
送出感谢: 0
接收感谢: 0

#5

帖子 菜虫 » 2005-09-27 20:05

更晕,双光驱,用康宝(从)就死机,用DVD(主)就内核错误,也不是碟的问题。最后换康宝作主盘,终于装好了,却在启动的过程中死机……

显示“starting enterprise volum XXXX system...”就不动了……
dinio
帖子: 4
注册时间: 2005-09-26 13:37
送出感谢: 0
接收感谢: 0

#6

帖子 dinio » 2005-09-27 20:06

换系统吧
UBUNTU的用户的问题没有解答.
看来还是回到hiweed吧
菜虫
帖子: 4
注册时间: 2005-09-27 14:21
送出感谢: 0
接收感谢: 0

#7

帖子 菜虫 » 2005-09-27 20:41

可是总要有点原因吧……
发现不是64位的问题,我刻了一张i386的也是一模一样
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 yongyi » 2005-09-27 23:58

好像是ubuntu对一些杂牌光驱支持不好。请试试用硬盘安装。
http://www.ubuntu.org.cn/download/installformharddisk/
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “老旧版本支持”