有知道连canon的lbp3460和mp830的打印机吗!!

为当前最终发行版之前的所有版本提供支持
回复
yjbdsky
帖子: 77
注册时间: 2006-11-22 11:43
送出感谢: 0
接收感谢: 0
联系:

有知道连canon的lbp3460和mp830的打印机吗!!

#1

帖子 yjbdsky » 2006-12-06 13:20

有知道连canon的lbp3460和mp830的打印机吗!!
是用网络打印机
在ubuntu6.06下:lbp3460我选了lbp340的还可以还有lbp1760也行!不过老出问题
有人能提供个下驱动的地方吗?????????????????
回复

回到 “老旧版本支持”