急```不知为什么,今天启动后不能更新系统了,打开新立得出现了一个错误,谁能帮帮我呀

为当前最终发行版之前的所有版本提供支持
回复
jackwrh
帖子: 8
注册时间: 2006-12-01 18:16
送出感谢: 0
接收感谢: 0
联系:

急```不知为什么,今天启动后不能更新系统了,打开新立得出现了一个错误,谁能帮帮我呀

#1

帖子 jackwrh » 2006-12-06 18:39

不知为什么,今天启动后不能更新系统了,打开新立得出现了一个错误,谁能帮帮我呀?
昨天还可以更新,今天开机就不能更新了,错误如下,大家帮帮忙看看,谢谢啦!

E: Dynamic MMap ran out of room
E: 处理 xsane (NewFileVer1)时出错
E: Problem with MergeList /var/lib/dpkg/status
E: 无法解析或打开软件包列表或状态文件。
附件
Screenshot.png
错误图片
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-12-07 8:52

试试
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install -f
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
jackwrh
帖子: 8
注册时间: 2006-12-01 18:16
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jackwrh » 2006-12-09 15:20

:D
OK,thank you!
回复

回到 “老旧版本支持”