HELP!!!!跪求启动配置

为当前最终发行版之前的所有版本提供支持
回复
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

HELP!!!!跪求启动配置

#1

帖子 BigSnake.NET » 2006-12-06 19:18

请问有谁是新装好ubuntu6.10 而且没有调校过启动脚本
即没有用sysv-rc-conf或者bum来优化的

吧以下目录和文件
/etc/rc0.d
/etc/rc1.d
/etc/rc2.d
/etc/rc3.d
/etc/rc4.d
/etc/rc5.d
/etc/rc6.d
/etc/rcS.d
/etc/event.d
/etc/rc.local
/etc/inittab (如果有的话)
/etc/init.d

打个包发到论坛或bigsnake_net@hotmail.com

THX ~...
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-12-07 15:19

经验是,动这些,会出现意想不到的小毛病。所以,现在都不动这些了。
还是bum算了。系统的那个简单的服务选择也可以。
● 鸣学
回复

回到 “老旧版本支持”