how to uninstall ispell and some other softwares or reinstal

为当前最终发行版之前的所有版本提供支持
回复
strugglingman
帖子: 1
注册时间: 2006-12-07 5:56
送出感谢: 0
接收感谢: 0

how to uninstall ispell and some other softwares or reinstal

#1

帖子 strugglingman » 2006-12-07 6:03

在安装和卸载软件时,出现这些问题,一直没法解决,这样导致新的升级等等都不能作,每次都说有broken的package,要先修复,但不管怎么做,都失败,已经用了synaptic工具,按照说的,进了broken,不管是重新装,还是卸载都用了,都不行,按照apt的提示,用apt-get -f install,查找到一些错误的软件,但不管是尝试remove这些还是reinstall,还是完全remove,都不成功,总是受到互相的牵连,都做不起来,然后也没法再装或者卸载别的软件,也在google上搜索过了,没有得到好的解决办法,有没有朋友遇到过阿?

root@wxw:/home/xinwei# apt-get -f install
Reading package lists... Done
Building dependency tree... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
5 not fully installed or removed.
Need to get 0B of archives.
After unpacking 0B of additional disk space will be used.
Setting up tetex-bin (3.0-13ubuntu6) ...
Running fmtutil-sys. This may take some time. ...
Running updmap-sys. This may take some time. ...
updmap failed. Output has been stored in
/tmp/tetex.updmap.XXK6Hl8J
Please include this file if you report a bug.
dpkg: error processing tetex-bin (--configure):
subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of tetex-extra:
tetex-extra depends on tetex-bin (>= 2.99); however:
Package tetex-bin is not configured yet.
dpkg: error processing tetex-extra (--configure):
dependency problems - leaving unconfigured
Setting up dvipng (1.5-2.1) ...
install-info: No such file or directory for TeX
dpkg: error processing dvipng (--configure):
subprocess post-installation script returned error exit status 1
Setting up ispell (3.1.20.0-4) ...
install-info: No such file or directory for Emacs
dpkg: error processing ispell (--configure):
subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of tetex-brev:
tetex-brev depends on tetex-bin; however:
Package tetex-bin is not configured yet.
dpkg: error processing tetex-brev (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
tetex-bin
tetex-extra
dvipng
ispell
tetex-brev
E: Sub-process /usr/bin/dpkg returned an error code (1)
头像
mawith
帖子: 1289
注册时间: 2007-10-21 16:41
来自: GD
送出感谢: 0
接收感谢: 0

#2

帖子 mawith » 2007-10-22 21:45

帮忙顶一下吧,好久没人来看过了的
回复

回到 “老旧版本支持”