[指责Ubuntu]在新手指引里面的DOS安装里面下载了内核文件,安装仍然是找不到内核!!

为当前最终发行版之前的所有版本提供支持
回复
dinio
帖子: 4
注册时间: 2005-09-26 13:37
送出感谢: 0
接收感谢: 0

[指责Ubuntu]在新手指引里面的DOS安装里面下载了内核文件,安装仍然是找不到内核!!

#1

帖子 dinio » 2005-09-27 19:52

版本下载的是5.04的
下载的也是新手指引里面的那文件,一共是三个.
后面一直提示找到ISO,提示为内核文件不同而致.

希望这里的工作人员能够工作认真点,不要把文件放错啦!
从DOS安装里面提供了INITRD.GZ此文件的下载,前面的下载下来,却有11MB多,后面的却只有3MB多,明显是工作人员的问题!
想要推出自己的系统,起码工作要认真点,在安装上老是出问题,别人无法使用你的OS.

希望给于回答.
http://www.ubuntu.org.cn/download/insta ... oadlin.exe
http://archive.ubuntu.org.cn/ubuntu/dis ... ia/vmlinuz

http://archive.ubuntu.org.cn/ubuntu/dis ... /initrd.gz
这个下载下来竟然是:11.4MB

http://cn.archive.ubuntu.com/ubuntu/dis ... /initrd.gz
而这个下载下来是:3.23MB

http://www.ubuntu.org.cn/support/docume ... ntufromdos
这个里面也没有提到是5.04还是5.10
希望更正.尽快
头像
paladinfly
帖子: 21
注册时间: 2005-09-19 9:51
来自: 南宁
送出感谢: 0
接收感谢: 0

#2

帖子 paladinfly » 2005-09-27 21:59

下载这些文件最好用下载工具,
IE自动添加后缀,很容易造成安装失败
开始我也这样问题,后来用工具下载后OK
Barton 2500+ + 1G RAM + Epox 8RDA3+ + MSI9550R + 160G+ 30G
Ubuntu + WinXP XP2 + Turbolinux 7.1
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yongyi » 2005-09-28 0:09

http://archive.ubuntu.org.cn/ubuntu/dis ... /initrd.gz
这个下载下来竟然是:11.4MB

http://cn.archive.ubuntu.com/ubuntu/dis ... /initrd.gz
而这个下载下来是:3.23MB

http://www.ubuntu.org.cn/support/docume ... ntufromdos
这个里面也没有提到是5.04还是5.10
希望更正.尽快

我刚才下载了一下,发现两个大小都一样,都为3.2M.
引用那文章里面一句话:
下载ubuntu的安装光盘 hoary-install-i386.iso 到fat/fat32/ext2/ext3/reiserfs分区的根目录.

这已经说明这是5.04版的。hoary=5.04 breezy=5.10


希望这里的工作人员能够工作认真点,不要把文件放错啦!
从DOS安装里面提供了INITRD.GZ此文件的下载,前面的下载下来,却有11MB多,后面的却只有3MB多,明显是工作人员的问题!
想要推出自己的系统,起码工作要认真点,在安装上老是出问题,别人无法使用你的OS.

首先要了解清楚才下定论。
第二,老出问题就得查原因,而不应一味抱怨。
最后,我觉得这里免费地义务地提供了对ubuntu的简体中文支持,这不是认真二字就带过的。
希望LZ在使用linux的过程中能愉快!
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#4

帖子 oneleaf » 2005-09-28 9:42

希望这里的工作人员能够工作认真点,不要把文件放错啦!
由于 archive.ubuntu.org.cn 是自动同步 cn.archive.ubuntu.com 的,理论上应该是一致的,不过出现了不一致,可能和ubuntu服务器上的sync服务有关。过一段时间再试试,不过你不放心的话,可以从 cn.archive.ubuntu.com 下载的。

出现内核不一致,是由于 官方最新发布的硬盘安装内核 高于 发布的hoary安装盘的内核,这个可以忽略过去,安装完毕后,升级到最新的内核就可以了,不影响使用,毕竟都是2.6系列的内核。

这个里面也没有提到是5.04还是5.10
指南里面的链接,都是设定好了的,由于breezy还没有正式发布,所以是hoary了,并且你也可以从链接分辨出来。
帖子: 14
注册时间: 2005-09-30 9:02
送出感谢: 0
接收感谢: 0

#5

帖子 » 2005-09-30 9:14

新手指引里的是5.04的吧,不是5.10的.
用那个安5.10会提示找不到ISO的,内核不对不知道怎么回事,我安的时候也提示了,没理它.继续了,不过安装成功了 :D
回复

回到 “老旧版本支持”