新手什么都不懂,各位帮个忙

为当前最终发行版之前的所有版本提供支持
回复
zff3185
帖子: 27
注册时间: 2006-12-04 21:36
送出感谢: 0
接收感谢: 0

新手什么都不懂,各位帮个忙

#1

帖子 zff3185 » 2006-12-07 15:20

我刚刚安装了6。06的UBUNTU。对这个本来就一点不懂。现在遇到以下几个问题,望高手指点下。
1,播放器RHYTHMBOX歌曲名字怎么乱码的阿。
2,KMPLAYER我看了说功能不错能放好多格式,可是我安装了怎么RM,RMVB,AVI,MPG等,好像所有格式都播放不出来?
3,装了星际绎王2.4.8,可是不知道辞典怎么下载怎么装。
4,能否有个全能播放器在UBUNTU里面,像WIN里的暴风那种?
zff3185
帖子: 27
注册时间: 2006-12-04 21:36
送出感谢: 0
接收感谢: 0

#2

帖子 zff3185 » 2006-12-07 15:22

我非常不懂这个系统的,各位解答麻烦详细点阿。谢谢了。
刚刚装了REALPLAY装了也没用。点击居然跳不出来界面。晕了 :cry:
bug
帖子: 56
注册时间: 2005-10-20 10:32
送出感谢: 0
接收感谢: 0

#3

帖子 bug » 2006-12-07 15:40

以上问题的答案你都可以在viki中找到,发现问题,解决问题,才能驾驭乌班图。
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#4

帖子 jarlyyn » 2006-12-07 16:24

1.字符编码不同。如果想详细了解的话,可以去google一下 gbk utf8

2.没有安装win32code.请在论坛上搜索win32code

3.不清楚。

4.搜索下dapper的多媒体设置,基本上linux下的都是全能播放器
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#5

帖子 TheThirdGhost » 2006-12-07 18:49

1.同上。
2.sudo apt-get install w32codecs
3sudo apt-cache search stardict- 选择你喜欢的字典,安装。
4.可以用w32codecs,libxine,gsteamer10.0-ffmpeg。基本上全能了。ape格式的需要一些特殊的插件。
头像
KyTor
帖子: 222
注册时间: 2006-12-05 22:23
来自: http://www.wengyuanhang.com/
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 KyTor » 2006-12-07 23:27

好好wiki,天天向上
虔诚的信徒啊!请相信KyTor吧!
http://www.wengyuanhang.com/
------------------
愿上帝赐我平静,接受我无法改变的事;
愿上帝赐我勇气,改变我能够改变的事;
愿上帝赐我智慧,能明辨这两者的差异;
feng3243
帖子: 210
注册时间: 2006-08-29 23:08
来自: 广东茂名
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 feng3243 » 2006-12-08 0:24

看看这样行不行

1、
2、装个解码器:sudo apt-get install w32codecs
3、安装词霸星际译王
(1)安装主程序
sudo apt-get install stardict stardict-common
(2)安装字典
sudo apt-get install stardict-cdict-gb stardict-cedict-gb stardict-hanzim stardict-langdao-ce-gb stardict-langdao-ec-gb stardict-oxford-gb stardict-xdict-ce-gb stardict-xdict-ec-gb

4、
1)首先安装多媒体编码器
sudo apt-get install gstreamer0.8-plugins
接着
sudo apt-get install gstreamer0.8-lame gstreamer0.8-ffmpeg w32codecs libdivx4linux install lame sox ffmpeg mjpegtools vorbis-tools
在系统询问是否继续(y/n)时,一律输入y,回车。
再在终端输入
gst-register-0.8
回车。

(2)安装gstreamer的解码器,gstreamer是gnome主推的多媒体平台。然后我们安装xine的解码器 libxine-extracodecs ,xine是另外一个多媒体平台,功能非常强大。我们还把系统自带的totem卸载,改为使用xine后端的totem,这样才可以播放rmvb等视频。

sudo apt-get install gstreamer0.10-*
sudo apt-get install libxine-extracodecs totem-xine ffmpeg lame faad sox mjpegtools libxine-main1
做一个精通linux的高手--不易;
做一个熟练的linux使用者--不难。
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#8

帖子 TheThirdGhost » 2006-12-08 20:14

feng3243 写了:看看这样行不行

1、
2、装个解码器:sudo apt-get install w32codecs
3、安装词霸星际译王
(1)安装主程序
sudo apt-get install stardict stardict-common
(2)安装字典
sudo apt-get install stardict-cdict-gb stardict-cedict-gb stardict-hanzim stardict-langdao-ce-gb stardict-langdao-ec-gb stardict-oxford-gb stardict-xdict-ce-gb stardict-xdict-ec-gb

4、
1)首先安装多媒体编码器
sudo apt-get install gstreamer0.8-plugins
接着
sudo apt-get install gstreamer0.8-lame gstreamer0.8-ffmpeg w32codecs libdivx4linux install lame sox ffmpeg mjpegtools vorbis-tools
在系统询问是否继续(y/n)时,一律输入y,回车。
再在终端输入
gst-register-0.8
回车。

(2)安装gstreamer的解码器,gstreamer是gnome主推的多媒体平台。然后我们安装xine的解码器 libxine-extracodecs ,xine是另外一个多媒体平台,功能非常强大。我们还把系统自带的totem卸载,改为使用xine后端的totem,这样才可以播放rmvb等视频。

sudo apt-get install gstreamer0.10-*
sudo apt-get install libxine-extracodecs totem-xine ffmpeg lame faad sox mjpegtools libxine-main1
其它的都不错,就是sudo apt-get install gstreamer0.10-* 这样没用的东西也装上了不少,还是选择一下好。
回复

回到 “老旧版本支持”