怎么设置无线上网呢?我设置成这样还是不能上网

为当前最终发行版之前的所有版本提供支持
回复
1314258
帖子: 18
注册时间: 2006-10-22 15:33
送出感谢: 0
接收感谢: 0

怎么设置无线上网呢?我设置成这样还是不能上网

#1

帖子 1314258 » 2006-12-08 14:15

我都快崩溃了。2个网卡都上不了网,同样的设置在windows下能上。不知道我设置那里错了。希望各位指教一下。

我的无线网卡是intel 2200bg.
附件
u.png
上次由 1314258 在 2006-12-09 22:14,总共编辑 1 次。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-12-09 0:47

没密码的ap?
你看看iwlist scan的信息先。Encryption key:on这样的信息有吗。
可以sudo iwconfig ethx essid "Alpha" key s:1234567890123这样调试。我觉得应该有加密的啊。
● 鸣学
1314258
帖子: 18
注册时间: 2006-10-22 15:33
送出感谢: 0
接收感谢: 0

#3

帖子 1314258 » 2006-12-09 1:33

iwlist scan不行。还有,设置为ANY了。还是不行。都没法了。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-12-09 15:29

iwlist scan不行
就是说没找到ap啊。你不会是网卡没驱动起来吧。至少你应该把信息贴出来,ifconfig, iwconfig, iwlist scan这些的。只需要贴里面的无线信息。
● 鸣学
头像
jiangpeng
帖子: 223
注册时间: 2006-07-25 9:33
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 jiangpeng » 2006-12-09 16:04

用kismet看看附近有没有ap
Take what man makes and use it, But do not worship it, For it shall pass. -- Anonymous

Twitter @jiangpeng
1314258
帖子: 18
注册时间: 2006-10-22 15:33
送出感谢: 0
接收感谢: 0

2200BG

#6

帖子 1314258 » 2006-12-09 22:10

ubuntu@ubuntu:~$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

eth1 unassociated ESSID:off/any
Mode:Managed Channel=0 Access Point: Not-Associated
Bit Rate=0 kb/s Tx-Power=20 dBm Sensitivity=8/0
Retry limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

sit0 no wireless extensions.

ubuntu@ubuntu:~$ iwlist scan
lo Interface doesn't support scanning.

eth0 Interface doesn't support scanning.

eth1 No scan results
sit0 Interface doesn't support scanning.

ubuntu@ubuntu:~$
附件
Screenshot.png
1314258
帖子: 18
注册时间: 2006-10-22 15:33
送出感谢: 0
接收感谢: 0

我的无线网卡是intel 2200bg.

#7

帖子 1314258 » 2006-12-09 22:15

我的无线网卡是intel 2200bg.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2006-12-09 23:26

No scan results
就没ap

正常的应该类似这样:

代码: 全选

$●  iwlist scan
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

eth1      Scan completed :
          Cell 01 - Address: 00:E0:4C:FD:9C:B1
                    ESSID:"Alpha"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Channel:6
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Quality=99/100  Signal level=-23 dBm  Noise level=-23 dBm
                    Extra: Last beacon: 56ms ago

sit0      Interface doesn't support scanning.
● 鸣学
头像
davix
帖子: 274
注册时间: 2005-10-04 16:16
来自: Beijing
送出感谢: 0
接收感谢: 2 次

#9

帖子 davix » 2006-12-09 23:26

不知为啥,就是打不开你的图片,不知你是怎么设的

不过可以告诉你,这个网卡可以在ubuntu下工作,你再设设吧
I'd love K* rather than G*,
just like *nix rather than win*.
Bug No. 1
图片
Hoyin
帖子: 44
注册时间: 2006-09-19 0:34
送出感谢: 0
接收感谢: 0

#10

帖子 Hoyin » 2006-12-10 10:13

你那张图看不清楚,无法给你更好的帮助。
smallruby
帖子: 11
注册时间: 2006-11-22 22:18
来自: Hangzhou
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 smallruby » 2006-12-10 10:47

我也是这个问题,刚刚安装好ubuntu 6.10但是上不了网,真是急死了.我的无线网卡是intel 3945ABG
有没有人知道该怎么解决的啊?
ubuntu@ubuntu:~$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

eth1 unassociated ESSID:off/any
Mode:Managed Channel=0 Access Point: Not-Associated
Bit Rate=0 kb/s Tx-Power=20 dBm Sensitivity=8/0
Retry limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

sit0 no wireless extensions.

ubuntu@ubuntu:~$ iwlist scan
lo Interface doesn't support scanning.

eth0 Interface doesn't support scanning.

eth1 No scan results
sit0 Interface doesn't support scanning.

ubuntu@ubuntu:~$
Kinx
帖子: 24
注册时间: 2006-12-11 13:02
送出感谢: 0
接收感谢: 0

#12

帖子 Kinx » 2006-12-11 23:57

我也是这个问题。。我前天搞了会就行。。但过后装了些东西又不行了。。

有哪个DX出来办办呀? 我们网卡用ifconfig 是看到的。。但在knetworkmaneger 就是看不到它。。
sundoctor
帖子: 125
注册时间: 2007-01-16 15:41
送出感谢: 0
接收感谢: 0

#13

帖子 sundoctor » 2007-01-18 18:44

我的也是intel 2200bg也无不能无线上网,有线上网还可以,真是急死人了
sontjer
帖子: 55
注册时间: 2007-01-03 17:25
送出感谢: 0
接收感谢: 0

#14

帖子 sontjer » 2007-01-18 19:48

我的就是intel3945的,自动识别,自己设好和路由器匹配的ssid就行了,路由器是linksys wrt54g
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#15

帖子 eexpress » 2007-01-18 19:55

weblog_entry.php?e=2215
不能上的,驱动又有的,试试这个。
● 鸣学
回复

回到 “老旧版本支持”