安装应该没问题,为什么Adobe Reader不能启动?

为当前最终发行版之前的所有版本提供支持
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

安装应该没问题,为什么Adobe Reader不能启动?

#1

帖子 雅雅 » 2005-09-28 9:31

动了一下,就没有了。(breezy) :oops:
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#2

帖子 雅雅 » 2005-09-28 9:32

还有QQ也不能启动,帮看看。 :oops:
hscui
帖子: 169
注册时间: 2005-09-21 16:26
送出感谢: 0
接收感谢: 0

#3

帖子 hscui » 2005-09-28 9:39

同问,我的Acrobatreader也不能用,你还能动一下,我的动都不动,重装过N次了,不会要我们自己去Acrobat主页上下载吧?
hscui
帖子: 169
注册时间: 2005-09-21 16:26
送出感谢: 0
接收感谢: 0

#4

帖子 hscui » 2005-09-28 9:41

qq的话,我用的是Gaim的Openq插件,用的很好,你可以试试,不过貌似不能使用qq比较花哨的功能。
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#5

帖子 雅雅 » 2005-09-28 10:32

hscui 写了:qq的话,我用的是Gaim的Openq插件,用的很好,你可以试试,不过貌似不能使用qq比较花哨的功能。


好像,在输入汉字时不能翻页选择汉字。 :oops:
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#6

帖子 雅雅 » 2005-09-28 10:38

hscui 写了:同问,我的Acrobatreader也不能用,你还能动一下,我的动都不动,重装过N次了,不会要我们自己去Acrobat主页上下载吧?


单安装acroread,它就不动。你再安装acroread-plugins.它就能动一下。 :roll:
xieguozhong
帖子: 39
注册时间: 2005-09-26 12:51
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 xieguozhong » 2005-09-28 12:40

我到adodb的网站直接下了acroread7.0简体中文版的,安装了没有问题啊,就是启动时会报一个启动一个渲染插件失败,看中文一点问题也没有啊
热爱一切新技术的新手
loocoo
帖子: 55
注册时间: 2005-05-24 16:44
送出感谢: 0
接收感谢: 0

#8

帖子 loocoo » 2005-09-28 13:06

卸载 scim-gtk2-immodule 试试

sudo apt-get remove scim-gtk2-immodule

我的以前也不能启动,删除了这个就好了!
以时俱退
帖子: 3
注册时间: 2005-09-11 18:11
送出感谢: 0
接收感谢: 0

#9

帖子 以时俱退 » 2005-09-28 18:44

xieguozhong 写了:我到adodb的网站直接下了acroread7.0简体中文版的,安装了没有问题啊,就是启动时会报一个启动一个渲染插件失败,看中文一点问题也没有啊


装上openldap就没有问题了 。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2005-09-28 23:22

openldap是什么?
我以前安装acrobat没一点问题。不过现在还是用xpdf。
● 鸣学
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#11

帖子 雅雅 » 2005-09-29 4:45

loocoo 写了:卸载 scim-gtk2-immodule 试试

sudo apt-get remove scim-gtk2-immodule

我的以前也不能启动,删除了这个就好了!



真是好人。删除了就OK了。 :roll:
Zer4tul
帖子: 106
注册时间: 2005-08-09 10:14
送出感谢: 0
接收感谢: 2 次

#12

帖子 Zer4tul » 2005-10-27 0:54

openldap?没见过这个包,apt-get也说找不到。
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#13

帖子 Tenyears » 2005-10-27 7:58

scim-gtk2-immodule这个包代来的问题太多。
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
头像
roylez
论坛版主
帖子: 1928
注册时间: 2005-10-04 10:59
来自: 上海
送出感谢: 0
接收感谢: 1 次

#14

帖子 roylez » 2005-10-27 14:19

我也出现这样的问题,而且我的acrobat reader是从官网下的源代码自己编译的。
弄个dropbox空间来备份文件或者做私人代码服务器
配置:[url]git://github.com/roylez/dotfiles.git[/url]
主页:http://roylez.heroku.com
各种稀奇玩意儿:http://dooloo.info
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#15

帖子 catinsnow » 2005-10-27 19:51

据说问题根源是
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323216
GTK_IM_MODULE=scim makes GTK apps linked to libstdc++5 segfault
改一下SCIM的启动脚本就可以了,比如 /etc/X11/Xsession.d/95xinput中
export GTK_IM_MODULE="scim"
scim改为xim可以解决这个问题.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “老旧版本支持”