[问题]求助!安装UBUNTU6.10运行安装向导到要分区的时候提示未检测到设备[已经解决]

为当前最终发行版之前的所有版本提供支持
回复
joyzhao
帖子: 25
注册时间: 2006-11-05 17:44
送出感谢: 0
接收感谢: 0

[问题]求助!安装UBUNTU6.10运行安装向导到要分区的时候提示未检测到设备[已经解决]

#1

帖子 joyzhao » 2006-12-09 21:18

我下载了ubuntu-6.10-desktop-i386.iso ,然后跑去买了个DVD刻录机刻成盘,然后进入LIVECD桌面,
双击INSTALL,开始安装向导,可是到第5步要分区的时候,只显示手动分区一个选项,下一步,所有按钮直接灰色,提示未检测到设备

请问高手,这是怎么回事啊?急啊,为了这已经装了2个多礼拜了,投资不少了我。冰天雪地跪求解决方案。

另:我的硬盘是SATA的,似乎这有什么关系,不过我不知道。我把我原来盘的最后一个盘F盘删掉,留了20G空余空间。
上次由 joyzhao 在 2006-12-10 19:52,总共编辑 1 次。
joyzhao
帖子: 25
注册时间: 2006-11-05 17:44
送出感谢: 0
接收感谢: 0

#2

帖子 joyzhao » 2006-12-09 23:41

没人回答吗?
我顶。
顶,
顶,
顶!!
跪顶!
chenzhouc
帖子: 131
注册时间: 2006-08-28 16:52
来自: 上海外国语大学
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 chenzhouc » 2006-12-10 0:01

不知道是什么原因,呵呵
Sunken Boot
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 goldfox_79 » 2006-12-10 12:59

硬盘没检测到?

在livecd的界面中用终端sudo mount试着手动挂载一下看看能否成功
shepherd
帖子: 15
注册时间: 2006-12-05 11:35
送出感谢: 0
接收感谢: 0

#5

帖子 shepherd » 2006-12-10 14:48

是的,SATA硬盘可能在Ubuntu加载的时候不支持,需要驱动的,我在安装XP的时候碰到同样的问题,后来找了一个带有SATA的驱动安装盘就搞定了。
joyzhao
帖子: 25
注册时间: 2006-11-05 17:44
送出感谢: 0
接收感谢: 0

#6

帖子 joyzhao » 2006-12-10 15:31

请问带有SATA的驱动安装盘怎么弄?
自己刻的话,怎么弄
joyzhao
帖子: 25
注册时间: 2006-11-05 17:44
送出感谢: 0
接收感谢: 0

#7

帖子 joyzhao » 2006-12-10 17:07

顶。
joyzhao
帖子: 25
注册时间: 2006-11-05 17:44
送出感谢: 0
接收感谢: 0

#8

帖子 joyzhao » 2006-12-10 19:22

终于搞定,我试着升级了我的BIOS程序,终于有用了。
不过新的问题来了,安装成功后,我发现我上不了网,
网络工具里是找的到以太网卡的,PING自己也可以的,
通过DHCP可以得到IP地址,但是链接速度那一栏显示不可用。
aaa12369
帖子: 21
注册时间: 2006-12-13 10:14
送出感谢: 0
接收感谢: 0

#9

帖子 aaa12369 » 2006-12-16 1:28

从官方网站上下载了Ubuntu 6.10的镜像文件,刻成盘后安装的,在安装时提示没有根文件系统,不知道是什么原因。还有一个问题怎么从6.06升级到6.10呢
chenzhouc
帖子: 131
注册时间: 2006-08-28 16:52
来自: 上海外国语大学
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 chenzhouc » 2006-12-17 1:11

没有根分区是因为你没有分出来个 / 这样的分区吧? 从6.06升级到6.10 的帖子以前有过的,好像新立得里有个什么升级系统的选项阿,没用过,我的好像是把源改了之后update的,不过其中出现过好多问题,虽然最后都搞定了,但是还是有一点难度的,既然lz已经有了6.10的盘那就直接装吧,比较省时间的


以上是个人意见,建议等大虾上来给你看看了你再做决定
Sunken Boot
回复

回到 “老旧版本支持”