当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]硬盘安装的问题。。我感觉主要是 BIOS的一个bug
帖子发表于 : 2006-12-10 7:39 

注册: 2006-11-10 20:27
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
在移动硬盘上面弄一个系统出来,花了很长时间,前两天才安装好正常启动了。换机器测试,发现到同学的一台asus主板机器上面有问题,启动不久就发现grub error 21,应该是提示文件找不到。我很纳闷。。bios开机的画面里面有我的usb硬盘的。纳闷。。。我想到了grub4dos,原本指望这个可以帮助我启动,但是很不幸,安装完grub4dos,第一此启动显示try(hd0,5)到了我的 swap的时候显示,non-ms,skip,搜索了下,看到有人说是因为windows的分区是nt,启动没有成功。。但是我这个显然不是那样的情况。我的是swap。我用grub的时候,从来不会出现这样的的错误的啊!而且更严重的是,这次之后,似乎我的系统整个也被摧毁了,用移动硬盘上面fat分区的slax启动,奇怪了,sda1,sda5, sda7都是空的。。包括那个放了很多东西的fat分区。。。。
太奇怪了!!!我用硬盘重新安装,安装完以后,这台asus电脑无法启动。还没有出现选择菜单,就看到grub error 21.他奶奶的,貌似这垃圾主板无法从我的usb设备启动,真是太烂了!早知道不在这个上面作尝试了,垃圾主板!BS一个。安装完要求要重新启动的,不重新启动配置东西,系统安装就算没有成功?我在这台上面无法启动,没有办法,刚才用slax进去看,里面的分区还都是空的。。。。我哭啊。。。。。。。。。。。
反正是完了,这台机器和grub深度不兼容。。。我无法在这上面重新启动。。。也就是无法完成正常的安装,5555。。看来只好再找个地方来重新安装了。。我好容易弄好的啊。。。。又要从头再来了。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-11 0:19 

注册: 2006-11-05 17:44
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
建议下升级下BIOS程序。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-11 13:21 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
垃圾硬件太可恶1


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-11 13:49 

注册: 2006-11-19 0:24
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
请查看一下bios里面硬盘的顺序。我机器双硬盘,初次安装ubuntu也是遇到grub error,后来发现在ubuntu里面sata是1,ide是2,而在grub里面硬盘顺序是按照bios来的,ide是1,sata是2,调整过后就没有问题了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译