我这个显卡需要下哪个驱动啊?

为当前最终发行版之前的所有版本提供支持
回复
flyu
帖子: 17
注册时间: 2006-11-12 9:21
送出感谢: 0
接收感谢: 0

我这个显卡需要下哪个驱动啊?

#1

帖子 flyu » 2006-12-10 13:24

我的显卡是 :ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64)
发现自己太菜菜,到ati上不知道下哪个驱动,linux x86--mobility radeon--mobility radeon X...?不知道选哪个?高手指点一下
头像
davix
帖子: 274
注册时间: 2005-10-04 16:16
来自: Beijing
送出感谢: 0
接收感谢: 2 次

#2

帖子 davix » 2006-12-10 19:51

wiki上有讲安装ati驱动问题(见右上角)
自己找找吧
I'd love K* rather than G*,
just like *nix rather than win*.
Bug No. 1
图片
flyu
帖子: 17
注册时间: 2006-11-12 9:21
送出感谢: 0
接收感谢: 0

#3

帖子 flyu » 2006-12-11 17:08

davix 写了:wiki上有讲安装ati驱动问题(见右上角)
自己找找吧


大哥,我是看了wiki上的在ati上找驱动,但没找到跟我的显卡一致的驱动啊。不知道选哪个驱动啊。能不能帮看看?
帮帮菜菜鸟吧
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-12-12 14:09

为什么不到ati主页去找呢?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”