如何手动安装AcroRead?

为当前最终发行版之前的所有版本提供支持
回复
hscui
帖子: 169
注册时间: 2005-09-21 16:26
送出感谢: 0
接收感谢: 0

如何手动安装AcroRead?

#1

帖子 hscui » 2005-09-28 20:11

因为源上的read装上后使用不了,于是决定从Adobe网站上下载,下载的是tar.gz文件,解压后看说明是这么说的:
“Tarball 安装程序:
1. 请确保您至少有 110M 可用磁盘空间
2. 请运行“tar -zxvf AdbeRdr70_linux_chs.tar.gz”
3. 请在因此而创建的“AdobeReader“目录中运行”INSTALL”脚本”

然后我直接在终端中输入“install“没有效果。我也看了关于Linux下安装的几种方法,但是好像都不适用于AcroRead。
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#2

帖子 Tenyears » 2005-09-28 22:06

./install
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-09-28 23:16

:lol: :lol: 就是要./
● 鸣学
xieguozhong
帖子: 39
注册时间: 2005-09-26 12:51
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 xieguozhong » 2005-09-29 12:44

不是有直接运行的吗
热爱一切新技术的新手
hscui
帖子: 169
注册时间: 2005-09-21 16:26
送出感谢: 0
接收感谢: 0

#5

帖子 hscui » 2005-09-30 8:35

./INSTALL倒是有用,但是非常奇怪的是并不是图形界面的安装窗口,而是在终端里出现了Lisense,到Accept时就停住了,估计是要我选择Accept,不过命令行里如何选择接受呢?????
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2005-09-30 8:47

y.
● 鸣学
hscui
帖子: 169
注册时间: 2005-09-21 16:26
送出感谢: 0
接收感谢: 0

#7

帖子 hscui » 2005-09-30 8:55

并非是像升级的时候有个[y/n]让你选择,就是到最后会出现两个单词“接受和拒绝。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2005-09-30 9:00

是accept refuse? 还是中文?先y试试啊。又不会搞坏系统。yes之类的,反正没关系。
● 鸣学
loocoo
帖子: 55
注册时间: 2005-05-24 16:44
送出感谢: 0
接收感谢: 0

#9

帖子 loocoo » 2005-09-30 9:07

就是 Accept

copy 一下 回车就可以!
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

#10

帖子 DarkEyes » 2005-10-26 19:07

呵呵不是敲Y了。。是打accept
最新座驾:华晨中华酷宝 1.8T手动
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#11

帖子 Tenyears » 2005-10-26 19:13

DarkEyes 写了:呵呵不是敲Y了。。是打accept

比较有意思
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

#12

帖子 DarkEyes » 2005-10-26 19:33

日。装好了没有办法运行:(检查中。。。
最新座驾:华晨中华酷宝 1.8T手动
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

#13

帖子 DarkEyes » 2005-10-26 19:48

删掉SCIM输入法就OK。。偶再装。。
最新座驾:华晨中华酷宝 1.8T手动
tomguy
帖子: 702
注册时间: 2005-09-27 10:32
送出感谢: 0
接收感谢: 0

#14

帖子 tomguy » 2005-10-26 23:09

建议你下载deb的安装包,省得麻烦。装好了别忘了:sudo ln -sf /usr/local/Adobe/Acrobat7.0/bin/acroread /usr/bin


如果你用系统默认的GNOME,现在你应该可以从菜单中找到它了。

不然你就运行acroread
回复

回到 “老旧版本支持”