sos

为当前最终发行版之前的所有版本提供支持
回复
forcedsmile
帖子: 19
注册时间: 2005-08-20 13:03
送出感谢: 0
接收感谢: 0

sos

#1

帖子 forcedsmile » 2005-09-28 23:41

lnstall adobereader7,use:
"在Ubuntu 5.4下 安装Adobe AcrobatReader 7.0中文版
本文摘自http://atoz.org.cn/wiki/index.php?t....96.87.E7.89.88
* tar.gz包安装(推荐)
1. 下载tar.gz安装包
$ wget http://ardownload.adobe.com/pub/adobe/r ... chs.tar.gz
2. 安装软件包
$ tar zxvf AdbeRdr701_linux_chs.tar.gz
$ sudo AdobeReader/INSTALL
$ sudo ln -sf /usr/local/Adobe/Acrobat7.0/bin/acroread /usr/bin/acroread
3. 设置程序菜单项
$ sudo vi /usr/share/applications/AcrobatReader.desktop
//输入如下内容
[Desktop Entry]
Name=Acrobat Reader 7
Comment=Acrobat Reader 7
Exec=/usr/local/Adobe/Acrobat7.0/bin/acroread
Icon=/usr/local/Adobe/Acrobat7.0/Resource/Icons/AdobeReader.png
Terminal=false
Type=Application
Categories=Application;Office;
"
now can use adobereader,but can't use fcitx now,and oppenoffice is "luanma" now
forcedsmile
帖子: 19
注册时间: 2005-08-20 13:03
送出感谢: 0
接收感谢: 0

#2

帖子 forcedsmile » 2005-09-28 23:43

and :
(gedit:2654): Gdk-WARNING **: locale not supported by Xlib

(gedit:2654): Gdk-WARNING **: cannot set locale modifiers
afire
帖子: 73
注册时间: 2005-07-26 8:40
送出感谢: 0
接收感谢: 0

#3

帖子 afire » 2005-09-28 23:52

检查你的 local

检查你的xorg.conf 是否把那个Xlid加如了mod

重新安装gdklib
forcedsmile
帖子: 19
注册时间: 2005-08-20 13:03
送出感谢: 0
接收感谢: 0

#4

帖子 forcedsmile » 2005-09-29 0:56

can you say clearly?
act"sudo gedit ....."
I don't know how to type?
thanks
BTW,i use kdm
afire
帖子: 73
注册时间: 2005-07-26 8:40
送出感谢: 0
接收感谢: 0

#5

帖子 afire » 2005-09-29 1:14

代码: 全选

locle

是不是这样
LANG=zh_CN.xxx(utf8 gbk gb2312)

"xlib"
(呵呵 我不太确定,至少如果你的locle设成了GB18030xlib是不支持的)
forcedsmile
帖子: 19
注册时间: 2005-08-20 13:03
送出感谢: 0
接收感谢: 0

#6

帖子 forcedsmile » 2005-09-29 10:18

sudo gedit /etc/environment
LANGUAGE="zh_CN:zh:en_US:en"
LC_ALL=zh_CN.UTF-8
LANG=zh_CN.UTF-8
GST_ID3_TAG_ENCODING=GBK

no gb18030

can anyone tell me why and how to do?
回复

回到 “老旧版本支持”