有什么包可以用来把html编译成chm文件的

为当前最终发行版之前的所有版本提供支持
回复
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

有什么包可以用来把html编译成chm文件的

#1

帖子 goldfox_79 » 2006-12-12 12:03

放狗搜了半天只找到写win下的

3x
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-12-12 12:08

$● aw python-chm
软件包: python-chm
状态: 未安装
版本号: 0.8.3-1
优先级: 可选
部分: universe/python
维护者: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
未压缩尺寸: 197k
依赖于: python (< 2.6), python-support (>= 0.3.4), python (>= 2.4), libc6 (>=
2.4-1), libchm1 (>= 0.36-3)
冲突: python-pychm
代替: python-pychm
提供: python2.4-chm, python2.5-chm
描述: Python binding for CHMLIB
PyCHM is a package that provides python binding for Jed Wing's CHMLIB library.

The chm package contains four modules, namely chm.chm, chm.chmlib, chm.extra
and chm._chmlib, which provide access to the API implemented by the C library
chmlib and some additional classes and functions. They are used to access
MS-ITSS encoded files - Compressed Html Help files (.chm).

Homepage: http://gnochm.sourceforge.net/pychm.html
● 鸣学
回复

回到 “老旧版本支持”