[问题]在终端运行命令常出现的错误?

为当前最终发行版之前的所有版本提供支持
回复
ou2008a
帖子: 11
注册时间: 2006-12-08 14:51
送出感谢: 0
接收感谢: 0

[问题]在终端运行命令常出现的错误?

#1

帖子 ou2008a » 2006-12-13 12:30

正在设置 samba (3.0.22-1ubuntu3.1) ...
update-rc.d: warning: /etc/rc2.d/K09samba is not a link to ../init.d/samba or /etc/init.d/samba
update-rc.d: warning: /etc/rc3.d/K09samba is not a link to ../init.d/samba or /etc/init.d/samba
invoke-rc.d: dangling symlink: /etc/rc2.d/K09samba
dpkg:处理 samba (--configure)时出错:
子进程·post-installation script·返回了错误号·102
在处理时有错误发生:
samba
E: Sub-process /usr/bin/dpkg returned an error code (1)

我下载或安装软件时老是这个出错,不知道怎么解决??
abigriver
帖子: 95
注册时间: 2006-07-07 16:49
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 abigriver » 2007-03-02 0:16

链接错误,把/etc/init.2.....下那个K09Samba删除掉,再卸载Samba
重新来过
回复

回到 “老旧版本支持”