哪有编译内核需要的包(我这里网络变态,linux 下不能上网) ?

为当前最终发行版之前的所有版本提供支持
回复
头像
kldoo
帖子: 131
注册时间: 2006-08-15 9:29
来自: 现居红尘
送出感谢: 0
接收感谢: 0
联系:

哪有编译内核需要的包(我这里网络变态,linux 下不能上网) ?

#1

帖子 kldoo » 2006-12-13 17:47

哪有编译内核需要的包? 我的主板是C61芯片组(2.6.18.1后的内核才支持),用的是Dubuntu,想编译2.6.18.5的内核,

帖子上提供的包好象不够,编译出错??

谁知道的话,给个链接地址 或 全部包的名称(偶想法找吧);

还有就是linux-header-2.6.18.5那个编译模块要的包??
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lisir » 2006-12-13 22:30

看看我的帖子,参考一下吧:
viewtopic.php?t=33438&highlight=
如果你只是想下载需要的包,可以到http://packages.ubuntu.com/,上去后,按自己的系统版本输入关键词查找。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
回复

回到 “老旧版本支持”