恨死ubuntu了,更改源以后,apt-get update老是连不上

为当前最终发行版之前的所有版本提供支持
回复
smallruby
帖子: 11
注册时间: 2006-11-22 22:18
来自: Hangzhou
送出感谢: 0
接收感谢: 0
联系:

恨死ubuntu了,更改源以后,apt-get update老是连不上

#1

帖子 smallruby » 2006-12-13 18:05

之前用6.06版本,后来重装了6.10的,用gedit 修改了source.list里面的源,因为我现在法国所以用http://archive.ubuntu.com的官方源,修改完后,apt-get update老是显示连接不上,谁知道该怎么办啊?在网上查了很久都没找到相关问题啊。有人碰到过这样的问题吗?

还有他家的无线怎么设置阿?
smallruby
帖子: 11
注册时间: 2006-11-22 22:18
来自: Hangzhou
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 smallruby » 2006-12-13 18:47

who know this problem? Please help

Err http://archive.ubuntu.com edgy Release.gpg
Could not connect to archive.ubuntu.com:80 (195.248.90.35). - connect (111 Connection refused)
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/edgy/Release.gpg Could not connect to archive.ubuntu.com:80 (195.248.90.35). - connect (111 Connection refused)
Reading package lists... Done
W: Some index files failed to download, they have been ignored, or old ones used instead.
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-12-13 18:49

你换成别的源试试.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
smallruby
帖子: 11
注册时间: 2006-11-22 22:18
来自: Hangzhou
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 smallruby » 2006-12-13 20:12

都试过了,好几个源了,都连接不上啊
回复

回到 “老旧版本支持”