软件卸载问题!!!

为当前最终发行版之前的所有版本提供支持
回复
amwisk
帖子: 25
注册时间: 2006-12-13 19:38
送出感谢: 0
接收感谢: 0
联系:

软件卸载问题!!!

#1

帖子 amwisk » 2006-12-13 23:48

我在ubuntu中安装了 openq,安装后发再不能升级giam,请教一下如何卸载openq。在添加/刪除里找不到这个软件的
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-12-13 23:58

用什么命令安装的openq,dpkg还是apt-get?

前者:$sudo dpkg -r xxxx
后者:$sudo apt-get remove xxx
amwisk
帖子: 25
注册时间: 2006-12-13 19:38
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 amwisk » 2006-12-14 0:18

我是新手,那东西下载后解包就系统安装了,我没有用终端来安装呀
soblue
帖子: 417
注册时间: 2006-11-08 6:16
来自: Beijing
送出感谢: 0
接收感谢: 0

#4

帖子 soblue » 2006-12-14 4:43

在新立德里搜索一下openq,然后再卸载也行。

我就是装过openq,然后又卸载,然后再升级gaim。
回复

回到 “老旧版本支持”