高手帮忙,

为当前最终发行版之前的所有版本提供支持
回复
camgame
帖子: 19
注册时间: 2006-06-26 9:45
送出感谢: 0
接收感谢: 0

高手帮忙,

#1

帖子 camgame » 2006-12-14 14:01

今天安装了 一天 UBUNTU6。10 64bit 了。
基本已经设置好了 。
但是还是有的地方不是很理想。
一是LumaQQ不能运行。
如下错误:

代码: 全选

mm@zj-07:/opt/LumaQQ$ Exception in thread "main" java.lang.UnsatisfiedLinkError: /opt/LumaQQ/swt/libswt-pi-gtk-3138.so: /opt/LumaQQ/swt/libswt-pi-gtk-3138.so: wrong ELF class: ELFCLASS32
        at java.lang.ClassLoader$NativeLibrary.load(Native Method)
        at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1751)
        at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1676)
        at java.lang.Runtime.loadLibrary0(Runtime.java:822)
        at java.lang.System.loadLibrary(System.java:993)
        at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
        at org.eclipse.swt.internal.gtk.OS.<clinit>(OS.java:19)
        at org.eclipse.swt.internal.Converter.wcsToMbcs(Converter.java:63)
        at org.eclipse.swt.internal.Converter.wcsToMbcs(Converter.java:54)
        at org.eclipse.swt.widgets.Display.<clinit>(Display.java:122)
        at edu.tsinghua.lumaqq.LumaQQ.main(LumaQQ.java:121)


安装是按照本站的 6.06教程复制安装的 。
但是我的CPU是AMD64的。所以可能下载的包不是很正确。
但是现在是不知道上那里去找64位的QQ包。
也不知道怎么卸载刚才安装的LumaQQ,

二是 VMWare-player不知道怎么用。
是在新立德里安装vmware-player
但是 不知道在 那里 启动它。
因为工作需要。一时间还 不 能完全适应LINUX办公。
所以还需要WINDOWs

请教高手,谢谢!
camgame
帖子: 19
注册时间: 2006-06-26 9:45
送出感谢: 0
接收感谢: 0

#2

帖子 camgame » 2006-12-14 14:16

晕死了。
刚才在:
http://download.ubuntu.org.cn/software/
上下载了个 VMWare-player.1.0.*.tar.gz的包。
之后安装成功了 。
现在在 应用程序》系统工具》VMware player 又不能启动!
也没有报错。
请问在 终端里怎么 启动这个东东?
这样也能看看出错情况阿 !

晕死了 。
camgame
帖子: 19
注册时间: 2006-06-26 9:45
送出感谢: 0
接收感谢: 0

#3

帖子 camgame » 2006-12-14 14:27

找到原因了 。

代码: 全选

mm@zj-07:/usr/lib/vmware/bin$ vmplayer
vmware is installed, but it has not been (correctly) configured
for this system. To (re-)configure it, invoke the following command:
/usr/bin/vmware-config.pl.

于是我又用 sudo /usr/bin/vmware-config.pl
结果发现了 报错信息如下:

代码: 全选

/tmp/vmware-config1/vmmon-only/linux/driver.c:149: warning: initialization from incompatible pointer type
make[2]: *** [/tmp/vmware-config1/vmmon-only/linux/driver.o] 错误 1
make[1]: *** [_module_/tmp/vmware-config1/vmmon-only] 错误 2
make[1]: Leaving directory `/usr/src/linux-headers-2.6.17-10-generic'
make: *** [vmmon.ko] 错误 2
make: Leaving directory `/tmp/vmware-config1/vmmon-only'
Unable to build the vmmon module.


现在无法搞定了 。
可怜的 LINUX之旅不是很 顺 阿!
回复

回到 “老旧版本支持”